Jump to content
Corsair Community

(k70) Key presses not registering when a macro is used to activate lighting.


Mephistophele

Recommended Posts

I have a few macros set to activate lighting animations when certain keys are pressed. An example is when I press Q I want an wave to play and sweep left to right across my keyboard. The animation itself works as intended, but the game I am playing (The Division) doesn't register my key press. I've tried just rapidly tapping the key and randomly it will complete the action in game, usually after about 10-15 presses, but doesn't seem effected by whether the animation is still running.

 

I have tried setting the event to "Input Key" as well as

"Press/Release", and a combo of both of them, and nothing seems to be effecting the lack of response, and on the ones that I use both, it doubles the key press, but that's expected. I have attached the Cue profile I made, you'll need to disable the "Healing Wave" "Gun Swap Wave" and "Ult Wave" animations under Lighting Effects or they will play on any key press, instead of their intended keys.

 

Thanks for your help.

 

In addition to this issue, if anyone know why "Ripple" effects originate from P no matter what key is pressed when I use a macro for it, that would help me out as well.

 

Edit: I just realized that I posted this in the keyboard forum, and not the CUE forum. If an admin would like to move it, that would be great, or I can delete this and resubmit it over there.

TheDivisionV1Meph.cueprofile

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...