Jump to content
Corsair Community

Request RMA for 1gb TwinX pc3200xlpt


Gobo77

Recommended Posts

In November, I purchased this kit from Newegg for my Athlon 64 setup.

It seemed to be working just fine at first, though occasionally, I'd get a bluescreen, memory dump, or a crash to desktop while gaming. Upon the advice of some folks who know this stuff, I ran a few testing programs, Memtest86, Memtest2.5, Prime95, and Goldmem.

 

Memtest ran for about 8 hours, only finding 2 errors.

Goldmem found 8 errors in about 6 hours.

Prime95's blend test fails eventually as well.

Memtest2.5 won't even get past 10% without an error.

 

 

What I've tried:

Flashed to latest Dfi Lanparty 250gb bios, and set to optimized defaults.

Tried installing it in slots 1, 2, and 3 in different combinations. Didn't help.

 

Mem setup @ auto = 6-2-3-2

All mem settings in bios @ auto = failed.

All mem settings @ auto, except vdimm @ 2.7v = failed.

Timings @ 7-3-3-2.5 @ 2.7vdimm = failed.

 

 

By this point, I'd tried most everything i could think of, yet it'd still error out of memtest2.5 and Goldmem rather quickly...

 

So, I tried it in a different setup:

 

Abit nf7-s/3200+

This board was running a 1gb kit of Mushkin pc3500 without issue or errors in any of the tests I've tried.

 

So, I installed the XMS..

The memory in this board defaulted to 200fsb @ 5-2-2-2, 2.6v if i remember correctly.

Tried 2.7v, no go. Tried timings of 7-3-3-2.5 as well. Same errors and issues as before..

 

I also tried a 1gb kit of Mushkin pc3500 in both setups as well, and ran the same tests without errors. I think this confirms that the memory most definitely is the problem here.

 

Thanks.

Gobo77

Link to comment
Share on other sites

Please try and load setup defaults and then set the Dim Voltage to 2.8 Volts and test the modules one at a time with http://www.memtest.org. But getting errors with both modules would suggest some other problem.

 

I tried resetting the bios to defaults again, and increased the vdimm voltage to 2.8v.

 

The voltage increase made no difference.

Memtest 2.5 still fails, as does Goldmemory.

I haven't tested single sticks, as they were bought as a dual channel twin pack, and running one module kinda defeats the purpose.

I'd assumed that both sticks would need to be returned anyway..

 

Bios on both boards was reset to default when memory was installed.

Both were tested at bios default mem timings, and voltages up to 2.7v on the Dfi and 2.8v on the nf7-s to no avail.

 

As I've said, in both boards I've tested, a known good kit of pc3500 works without issue or error, the XMS will not.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...