Jump to content
Corsair Community

Problems with my RAM


Voelser

Recommended Posts

Hi RAM Guy,

 

I have Corsair 1024Mb TwinxDDR PC3200LL in my pc and I think I might have a fault. I've had it for a while and have been very happy with it, but a month back or so, my pc started having random crashes wether or not I was running an application or not. After a whole series of tests on various parts of my pc I ran a memtest and found 3 errors on on of the sticks. To make sure I ran a memtest on each of the sticks seperatly in a different slot. One was fine and one had 3 errors (I can e-mail images of the screens if you like).

 

Anything that can be done? Or is it a case of sending them in?

 

Voelser

 

System

 

Asus A7N8X Deluxe

AMD 3200

Winfast 350 Nvidea FX5900

Corsair TwinxDDR 1024 MB

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the jumper set from the default 1-2 setting to 2-3 and the have modules installed on either slots 1&3 or 2&3; also make sure that you have the latest BIOS for your MB, load Setup/Optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200LL

CPU Freq: 200 MHz (400 FSB)

System Performance: User Define

Memory Frequency: 100%

Resulting Frequency: 200 MHz (400 FSB)

Memory Timing: User Define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

DDR Reference Voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...