Jump to content
Corsair Community

Void Surround USB mic sounds muffled.


Recommended Posts

Try this:


Right click sound icon on bottom right, click Recording Devices

Click Headset Microphone and hit Properties

Click Advanced Tab

Under Default Format - if it is on DVD change it to CD then click apply then change it back to DVD. If it is on CD then click DVD and hit apply.

Retry microphone


Unfortunately you need to do this EVERY TIME you restart your computer. It seems like the default format is actually not setting itself correctly. Would be nice if we'd get a patch for this; this is an old as **** problem that I've been experiencing for over a year now.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...