Jump to content
Corsair Community

Keyboard is Typing Random Letters


maromba

Recommended Posts

I saw in another post the same issue. I really like to know if I have solution.

 

 

When I press "P": teiopqruwy

When I press "0": 5671234890-`

When I press ".": bmnv,./CXZ|

When I press ";": hjkl;adfgs'

When I press "ENTER": ]\\

When I press "+": /*-+

 

 

I really need to help =(

Link to comment
Share on other sites

ADMIN!!!

Why dont you (supports) answers my question?

 

This is my SECOND keyboard. My first keyboard didnt work, and now, I buy another keyboard and there another issue..

 

I really need help.. :wtfman::wtfman::wtfman::veryangry:rant2:

 

I saw in another post the same issue. I really like to know if I have solution.

 

 

When I press "P": teiopqruwy

When I press "0": 5671234890-`

When I press ".": bmnv,./CXZ|

When I press ";": hjkl;adfgs'

When I press "ENTER": ]\\

When I press "+": /*-+

 

 

I really need to help =(

Link to comment
Share on other sites

  • Corsair Employees

Hello,

 

Since your post did not indicate which Software and firmware version you are running, please make sure that you have it all up to date. Does is happen every single time? Do you have another computer where you can try this keyboard?

 

Can you also create a new profile to see if you have any macros set on accident that may be causing this? I suggest calling into our tech support for live assistance.

Link to comment
Share on other sites

  • 1 month later...
Hello,

 

Since your post did not indicate which Software and firmware version you are running, please make sure that you have it all up to date. Does is happen every single time? Do you have another computer where you can try this keyboard?

 

Can you also create a new profile to see if you have any macros set on accident that may be causing this? I suggest calling into our tech support for live assistance.

 

I am having the exact same problem.. Brand new out of the box, plugged in both USB cables and am getting the following key presses:

 

p key:

iotuyepqrw [

eioprtuy[qw

ioptuy[eqrw

iuyeopqrtw [

iouepqrtwy [

 

0 key:

67890-12345`

1234567890.

0.123456789

1234567890.

123456890.7

 

Enter key:

\]] (also enables scroll lock)

 

CUE version: 2.8.70

K70 LUX Cherry Brown Firmware version: 2.04 (also did 2 force updates)

Tried the different bios switch settings: no change

 

Here's a video of me pressing on some of the offending keys: https://youtu.be/dMUo5OCZtU8

Link to comment
Share on other sites

\]\\]\I am also having this issuebmnv,./CXZ| This is what it looks like as I'm typing.

I have tried other solutions posted here but to no avail. I currently have firmware 2bcmnvxz,./\1234567-`8904 installed and CUE 2.7.78 installed because the most current version was not workingCVXZ?|BMN<> I have noticed that the harder I eiopqrtuwyress on the keys, the more likely the eqrtuwyioproblem is to occurbcmnv,./XZ| This keyboard is brand new out of the boxmn,BCVXZ>?|]switching comeioprtuwy[qtuers has no effect on the keyboardbcmnv,./XZ|

......m,/BCNVXZ|bmn,CVXZ>?|mn,BCVXZ>?|bcvxz\MN<>?/BCMNVXZ<>|m,BCNVXZ>?|bcmnv,./XZ|,BCMNVXZ>?|./BCMNVXZ<|bmn,./CVXZ|BCNVXZ|M<>?bmnCVXZ<>?|m,./BCNVXZ|bmnCVXZ<>?|bmn,./CVXZ|Z>?|BCMNVX<bmn,.CVXZ?|nBCMVXZ<>?|bmn,./CVXZ|bvCMNXZ<>?|m,./BCNVXZ|bcmnvXZ<>?|bmnv,./CXZ|CVXZ?|BMN<>BCMNVXZ<>?|mn,./BCVXZ|cxz\BMNV<>?CVXZ>?|BMN<bcvMNXZ<>?|bmnv,./CXZ|bmn,./CVXZ|bmnv,CXZ>?|mn,.BCVXZ?|/BCMNVXZ<>|,./BCMNVXZ|?|BCMNVXZ<>bcmnv,./XZ|xzBCMNV<>?|bcmnvxz,./\bmnv,./CXZ|bmn,./CVXZ|bmn,./CVXZ|BCMNVXZ<>?|BCMNVXZ<|>?,./BCMNVXZ|bcmnVXZ<>?|bcmnvxz,./|BCMNVXZ<>?|BCMNVXZ<>?|BCMNVXZ<>?|BCMNVXZ<>?|,BCMNVXZ>?|CXZ|BMNV<>?bcvxz\MN<>?bmnv,./CXZ|CVXZ>?|BMN<CVXZ>?|BMN<bcmnvxz,./|m,./BCNVXZ|bcmnv,./XZ|bcmnv,./XZ|,./BCMNVXZ|bmnv,.CXZ?|Z<>?|BCMNVXbcmnvxz,./\bcmnvxz,.\?bcmnvx,Z>?|m,./BCNVXZ|bcmnvxz,./\bmn,CVXZ?|.......

That is the example of the period key getting pressed too hard. When i press it really hard again, the problem goes away.

.......see it work fine.......and then....m,/BCNVXZ|bcmnv,./XZ|.mnBCVXZ<?|./BCMNVXZ<|.bmnv,/CXZ|bmn,CVXZ>?|

There is an problem with the circuit board inside the keyboard that the keys are attached to.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...