Jump to content
Corsair Community

Scimitar RGB not detected by CUE


Smokey Jef

Recommended Posts

So, I recently bought a new computer, slapped my old, and functional hardware in it. Everything is going well, until CUE suddenly stops detecting my mouse. It still works, I'm using it now. I uninstalled/reinstalled/repaired/unplugged it and plugged it back in, and nothing has worked. This is rather annoying as the Scimitar does not have forward and back buttons by default. Any and all help would be greatly appreciated.
Link to comment
Share on other sites

The only folder in %localappdata%/Corsair was HID. Here's the most recent log from that, generated on 26/11/2016:

 

[2016-11-26T16:35:45]: UserSessionInfo: locked changed to 0.
[2016-11-26T16:35:45]: UserSessionInfo: connected changed to 1.
[2016-11-26T16:35:45]: UserSessionInfo: local changed to 1.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=4b4 pid=1007 not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=4b4 pid=1007 not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=4b4 pid=1007 not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=4b4 pid=1007 not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=1b1c pid=1b1e not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=1b1c pid=1b1e not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=1b1c pid=1b1e not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=1b1c pid=1b1e not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=4b4 pid=1007 not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=1b1c pid=1b1e not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=1b1c pid=1b1e not found.
[2016-11-26T16:35:46]: Device profile (meta) for device vid=4b4 pid=1007 not found.

Link to comment
Share on other sites

He should try installing CUE 2 instead.

 

Here's the thing; I did. I went to the CUE 2 landing page, clicked download, and it installed an older version. I tried going to the downloads page as well but that didn't work either. I failed to mention any of this because I didn't think it was important. CUE says it's running software version 1.5.80, but the installer I used said 2.6.79.

Link to comment
Share on other sites

Here's the thing; I did. I went to the CUE 2 landing page, clicked download, and it installed an older version. I tried going to the downloads page as well but that didn't work either. I failed to mention any of this because I didn't think it was important. CUE says it's running software version 1.5.80, but the installer I used said 2.6.79.

 

1.5.80 is way old?! Which landing page are you talking about exactly? The latest 1.x version on the site is 1.16.42, there is no way you could have downloaded 1.5.80 :confused:

 

Your best option is to go to the downloads page directly: http://www.corsair.com/en-us/support/downloads - select "Gaming Mice" from the dropdown and then download both CUE 2.6.79 and CUE 1.16.42.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...