Jump to content
Corsair Community

Corsair Value-Select 512MBKit Problem Please advice


CrazyINP

Recommended Posts

I just got second kit VS512MBKIT400C3,

Problem is if I run just the old kit everything is fine it runs on 400Mhz same if I run only the new kit.

But if I run both together it drop to 333Mhz.

The old one is lot : 0402052 2x256MB

The new one is lot :0447007-1 2x256MB

 

Both kits look different the new one has one chip more total of 9, the old one has 8chips.

 

Any advice what should I do????

 

Thanks

Ivan

Link to comment
Share on other sites

It is the same kit both are VS512MBKIT400C3 at least that on the box and on the chips.

 

I have 3.0Ghz Prescott, with i875 Dell Mobo 800FSB HT

 

The strange is that if I ran the old one it was reported as 2.5, but now is 2.5-3-3-7 I will run just the new one and see.

 

Thanks

 

 

Could you list you system specs:

Make and model of MOBO.

CPU and FSB.

The new RAM is a VS512MBKIT400C3.

Is the old RAM the same or CAS 2.5?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...