Jump to content
Corsair Community

PSB Parking


Recommended Posts

I've got a Gigabyte 8KNXP, BIOS is F6 (dated 8/18/2003) with 1Gb of Corsair XMS TwinX 1024-3200LL. In the "Advanced Chipset" options in the BIOS there is an entry called "PSB Parking" - a [URL=http://www.google.co.uk/search?q=mobo+%22PSB+Parking%22&ie=UTF-8&oe=UTF-8&hl=en&meta=]google search[/URL] for the term "PSB Parking" doesn't turn up much. However, I did find a review that shows [URL=http://www.mbreview.com/images/reviews/8knxp/8knxp-24.jpg]this image[/URL] is the same BIOS with the note that the settings shown in the image gave the highest performance and best stability. I was interested in the "PSB Parking" setting as it's disabled by default. With it disabled, Sandra gives a memory bandwidth value of around 4.6Gb/s, when I set it to enabled that increases to 4.9Gb/s - does anyone know what this setting is? Robert sorry, the review page the image came from can be found [URL=http://www.mbreview.com/8knxp-11.php]here[/URL]
Link to comment
Share on other sites

  • Corsair Employees
I am sorry but it seems they did not document there advanced settings. I would send them an email and ask them to explain it to you. Or you might try the Bios maker and see if they can give you the definition. Ram Guy
Link to comment
Share on other sites

  • 3 months later...
Hey! I had the same question! Check out my post: [url]http://www.houseofhelp.com/forums/showthread.php?s=&threadid=19247&highlight=psb+parking[/url] I find it really pathetic that Gigabyte doesn't document the advanced settings of the bios. I found that enabling "Top Performance" then enabled the "Command Per Clock" setting. Even if you set it manually, it will not show up as enabled without setting TP. At top performance I got Sandra scores over 5000mb/s on the 8iK1100 (which is almost exactly like your board minus a few extras). Btw I have the Twinx1024-3700PT Corsair chips on a 3.0c. I can overclock the machine all the way up to 3.4 (without failing to post) but in XP the machine is not stable. But what I did notice is that the minute I overclocked the FSB past 210mhz, "Fast Chip Select" and Dynamic Paging Mode" automatically became disabled. How annoying. Bandwidth then dropped to a meager 4200mb/s. Playing with it last night I left it at 210fsb, timings set to 3,4,4,8 (spd is being read wrong by mobo I believe), PSB parking disabled, everything else normal. Looking at your jpg I'm thinking maybe I should change the "Refresh MOde Select" as mine is set to 7.3ns (I think). What do you think? And what is yours set to?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...