Jump to content
Corsair Community

CUE Turn my headset on demo when i charge it


Mazz

Recommended Posts

Hi,

 

I bought the Corsair VOID Wireless recently, it worked perfectly, but since 2 days i have quite a problem with it, i used to charge the headset with the cable that were sold with the headset and it used to work, but now, when i charged it CUE doesn't detect the headset anymore and turn it on DEMO WIRELESS instead of Void Wireless, this make the headset useless and can't be charged anymore nor can't be use while i try to charge it...

 

I tried to buy another USB to micro USB cable to see if corsair cable was dead but no, both don't work, and only an old sony cable works on the headset to charge it and detect it ( but it's 30 cm long .... )

 

Any idea how to fix that ?

Corsair cable works on other device but the headset.

 

EDIT: I try to pair it again whyle plugged to cable but it doesnt work, wifi key don't seems to work when cable is plugged

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...