Jump to content
Corsair Community

H100i v2 Fan can stop spinning at 2700rpm


fanboynz

Recommended Posts

I've can't get my fans to stop spinning at 2700rpm. I can adjust the pump mode from quiet<->performance without issue, but no matter what setting I have it on, either manually in the Fan settings or the default profiles, it won't change.

 

What I've done so far:

Re-installed the Corsair software + removing settings.

Changed to a different USB header for the H100i

 

Not this machine isn't under any load, just desktop browsing. Nothing sapping the CPU.

 

Maybe something in bios would fix it? I'm not sure. But its so loud :(

 

I've only had this h100i v2 for 2 weeks (and it was working fine up to now).

corsair.thumb.png.375a37789daf883a381ba6ef036c69b4.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...