Jump to content
Corsair Community

Corsair Link Only Affecting One LED RAM Stick


C0r541r Fr34k

Recommended Posts

Hey everyone, I just upgraded to a i7 6700k with an ASUS Z170 Pro Gaming Aura motherboard and 2x8GB Corsair Vengeance LED RAM 3000 MHz.

 

Since installing the RAM and the latest version of the Corsair Link software, I can only change the LED settings for one stick. Currently I have the RAM sticks in slots A2 and B2. If I change the settings to a static LED, and/or change the brightness of the sticks, only the stick in A2 is affected, the B2 stick is completely unaffected. I have the sticks installed according to what ASUS recommended in the manual.

 

In case anyone from Corsair reads this, I am not a fan of them flashing, at least not straight from the factory. I'd much rather have them static, or the flashing synchronized or alternating which one was lit.

 

 

Does anyone have any idea what is going on here? Thank you in advance!

Link to comment
Share on other sites

  • 2 weeks later...

Also having this issue. I did not spend $120 for some blinking annoyance.

 

mobo is asus sabertooth z170 mark 1

 

I am returning them tomorrow. It's been a month since this thread was started and not a single care in the world from corsair. I personally absolutely hate the link software and had I known then what I know now, I would have gotten and NZXT aio. I had normal LPX ram before upgrading to the LED but this was the icing on the cake for me. I am done with corsair.

Link to comment
Share on other sites

I got a message from corsair about the ram. Apparently, it is still in BETA. yet there is no mention of this ANYWHERE on their website and you have to scour the internet as well as actually have the problem to know about it first. Why would they releases a product like this with such an issue? that is by far the worst marketing I have seen in a while. I am very displeased. I guess I am going to keep the ram in hopes they follow through, but like I said, I have had corsair link for about 6 months now and not gotten a single update for it and the ram has been out for plenty of time to address this issue and still nothing.

 

FIX THIS!

Link to comment
Share on other sites

Same problem here, one I can control and the other just pulsates. If I set them both to pulsate they don't do it at the same time, don't know if it should be or not.

 

They pulsate at the same time when you start the machine up, however there is a very tiny unnoticable time difference, which adds up the longer the PC is running, resulting in more noticable delay.

Link to comment
Share on other sites

Same issue here (Rampage V). And because Corsair is obviously thinking, they don´t need to do anything (not even react) and can continue with false marketing, I took the RAM out and will send it back tomorrow, waiting for the brand new Trident Z RGB.

 

Corsair, never again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...