Jump to content
Corsair Community

H115i on VIII Formula MB


suicidemoose

Recommended Posts

Hi there - i am having all the problems with my setup..

Could it be, that H115i dosent fit on the Asus Maximus VIII Formula? I can't seem to get the setup right? :(

 

Maybe some of you have had the same probs?

 

I'm looking for some help with the correct install onto my Formula MB

Link to comment
Share on other sites

Im not sure wether one of the cables are broken or.. I have tried different usb sockets on the motherboard, but non of the registres the cooler.. There are 2 (3) cables going from the pump head, USB cable, y-splitter and a cable with only 1 wire? The only way i've got the cooler working is to not use the splitter and mount the 2 fans directly onto the MB - but, by doing that i figured that the MB is controlling H115i?! I want Corsair link to control H115i, but then i would need the USB cable to fit propperly? Right.. Which socket on the Formula MB should i connect the USB cable from the pump to?
Link to comment
Share on other sites

In that configuration the motherboard is controlling fan speed. This is a functional arrangement and there is nothing particularly wrong from using it this way, other than the fans will be more reactive to CPU temp change than they need to be.

 

The "1 pin header" that connects to the motherboard doesn't do much. When set-up in the standard configuration with the radiator fans connected to the block, that 'dummy' header goes on CPU fan to avoid the classic CPU boot error that occurs when something is not present on that header (board won't load up if it thinks there is no cooling solution). In your current set-up, it doesn't do much and it does not offer any control aspect.

 

I don't know the issue with your USB connection. It likely only works with one of the lower internal USB connectors, the one that is USB 2.0. You'll have to scan through the manual to find it. If it still does not register, that is a little bit concerning. You could try running a USB mini to USB connector to one of the external ports, but I am not sure that is an acceptable long term solution. This aspect of the cooler is not my area and you may want to contact Corsair directly through the tech support portal. There are also a few people here who may have addition solutions.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...