Jump to content
Corsair Community

Problem With New XMS 3200C2PT 512Mb


tom99077

Recommended Posts

This product arrived today from http://www.dabs.com and does not appear to be detected by my system :mad:.

 

This is a self build system which already has a 512Mb XMS 3200C2PT module in it and has worked fine since the build. I have had no actual error messages it just still only says that I have 512mb in the system details section if My Computer and on the dxdiag screen.

 

At first I thought it was incorrectly inserted but I have tried both the spare slots on my board and still no result.

 

I am very confused that I have not recieved any error messages at all! As I would have expected some.

 

System Spec:

AMD Athlon 64 3000+

Epox 8KDA3+ Socket 754

128Mb Sapphire Radeon 9800 Pro

Soundblaster Audigy 2

Link to comment
Share on other sites

  • Corsair Employees

If you have two modules then please make sure that you install it on either slots 1&3 or 2&3 and make sure that you have the latest BIOS installed on your system; load setup/optimized default settings, and set the following BIOS settings;

Advanced Chipset/Memory Configuration:

Memclock Mode: Limit

Memclock Value: 2:1 (DDR400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Row Precharge (tRP): 3T

Hypertransport: 4X

Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.7/2.75 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I have changed my bios but i had some problems locateing all the settings :sigh!: and the setting i managed to locate and change have had no effect.

 

Advanced Chipset/Memory Configuration: - found ok

Memclock Mode: Limit - not present

Memclock Value: 2:1 (DDR400) - found ok

Bank Interleaving: 4/Enabled - not present

Burst Length: 8 - not present

SDRAM CAS Latency: 2.5T - found ok

SDRAM RAS to CAS Delay (tRCD): 3T - found ok

SDRAM Active to Precharge Delay (tRAS): 6T - found ok

SDRAM Row Precharge (tRP): 3T - found ok

Hypertransport: 4X - found ok

Frequency Voltage Control: - not present

Spread Spectrum: Enabled - not located

CPU FSB Clock: 200 - not located

DDR Voltage: 2.7/2.75 Volts - not located however i did find Dimm Voltage in my CPU overclock section if that is correct?

 

Sorry to be a pain

 

Also I have yet to run memtest because I thought it would be best to sort out the entire bios first.

Link to comment
Share on other sites

  • Corsair Employees
I think Giga-Byte has bought out EPOX and or is making the MB's for Epox. If so at the main bios screen hit CNTRL + F1 and that should un-hide the other options in the bios mainly the Dim Voltage should be set. If you do not have that option, I would consider another MB.
Link to comment
Share on other sites

Thank you for your help the new product will be immediatly returned as it was bought from a diffo supplier to the original. I find it disgraceful that I was basically sold old stock and that when i bought RAM in August that it is of better revision that January.

 

O aswell do you think it would be advantageous to wipe my bios before I install the new RAM which i will buy from my normal supplier?

Link to comment
Share on other sites

  • Corsair Employees
Well it would be suggest you load setup defaults when ever you make system changes like memory or CPU or adding a PCI or AGP Card. So just load setup defaults and set the timings manually and set the Dim Voltage to 2.7 Volts as long as both modules match you should be good to go!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...