Jump to content
Corsair Community

AX760 boot loop issue, works after power switched off


Wraithtek
 Share

Recommended Posts

This isn't a brand new build. I've been having this issue for a while. Did not happen every time, but seems to be happening more frequently.

 

The Issue

 

When I try to boot normally, I get stuck in a boot loop. Power light and fans come on for a few seconds, then it shuts down, then it tries again. Rinse and repeat.

 

I kill the power to stop the loop, either switching off the surge protector (it's now on a
), or flipping the switch on the PSU to off. Then, I can boot normally.

 

The Workaround

 

Eventually, I realized that killing the power *before* attempting to boot, and waiting a sufficient amount of time (maybe 15 seconds+), then switching it on will allow the system to boot normally, first try. When the system's running, everything's fine. Have not have any problems with it, that I can recall.

 

Potential Sources

 

At first, I thought this was an issue with the
case's reset button
(which isn't a great design to begin with). I thought I had gotten the button stuck, which was causing it to keep rebooting. But removing the power reset cable didn't make a difference.

 

I noticed at least a handful of reviews for my
motherboard
mentioning similar problems, so maybe it's motherboard related. I flashed to the most recent (non-beta) BIOS. Same issue. I submitted a ticket to Gigabyte over the weekend. I just got a reply and they recommend testing out each RAM slot individually, something I haven't tried yet (running 2x4GB DDR3-2133, see model in specs). If the problem
isn't
the board, I'd like to avoid having to do an RMA on it, obviously.

 

I checked my
BIOS settings
for anything unusual related to boot settings or power. Nothing jumped out at me, and I think the only setting not left on default is enabling XMP for my RAM to run at stock speed/timings. Should I change any of these settings from their defaults?

 

  • Power Loading - Enables or disables dummy load. When the power supply is at low load, a self-protection will activate causing it to shutdown or fail. If this occurs, please set to Enabled. Auto lets the BIOS automatically configure this setting. (Default: Auto)
  • AC BACK - Determines the state of the system after the return of power from an AC power loss. Always Off - The system stays off upon the return of the AC power. (Default)
  • ErP - Determines whether to let the system consume least power in S5 (shutdown) state. (Default: Disabled)
  • Platform Power Management - Enables or disables the Active State Power Management function (ASPM). (Default: Disabled)

 

Some threads suggested a weak
CMOS battery
could lead to similar issues. But I haven't noticed any other problems, like losing system clock or other BIOS settings.

 

I do notice some people (here and elsewhere) pointing to the
PSU
as the problem. Or some combination of PSU + motherboard, where changing one fixes the issue.

 

I haven't tried swapping my PSU yet. I do have my long-running HX520 in an old build that I could try. (It has 2x6-pin PCI-E, when current card needs 1x8-pin; I think using a 6-pin to 8-pin adapter is OK with the HX520? Correct me if I'm wrong.) And I have a not-yet-used CX450M I picked up cheap. (I normally wouldn't run a 430W PSU in this build, but it's probably sufficient to test.)

 

TL;DR

 

I've got a boot loop problem. But killing power, then booting, everything works fine. What's the most likely cause / what troubleshooting steps should I try first?

Edited by Wraithtek
Link to comment
Share on other sites

I would start with a new chassis as you have indicated the one you have is substandard

 

adapters for power are widely available for all permutations

 

as for the problem, check the memory with windows or linux and it could be a windows problem too

Link to comment
Share on other sites

 Share

×
×
  • Create New...