Jump to content
Corsair Community

H 115i not recognized with LINK + LED light not working


Karuba
 Share

Recommended Posts

Hy

 

My 115i cant be reconised by the LINK if its connected like the manual says.

If its connected like it should supose to be, then it looks like:

 

1. Fans are at max all the time

2. LINK dont see the cooler while everything other is listed like the discs, gpu, etc...

3. Led is not working, just blanks one short time when i am powering up the compouter

 

Tried untill now

 

1. reinstaled win

2. reinstaled LINK several times

3. tried to connect USB interface control cable to USB port at the back

4. tried with both USB headers on mobo and nothing while front USB works if I connect front ports

 

now fans are connected directly to mobo Cpu fan & Cpu opt, while one pin sensor cable is in sys fan3 :[pouts:

LED still dont work

USB intrface control cable unpluged becouse I cant see why it sholud be pluged in with no reason

Only SATA power cable is in the place where it is suposed to be

 

If nothing I would like to hear any other susgestion what to do, really dont know what to do else

 

Need help guys:!::!::

Edited by Karuba
some changes
Link to comment
Share on other sites

Link won't recognise your cooler without the usb cable being plugged in. I had a similar problem with my H110i GT not being recognised by Link or Windows. I found a mini usb cable and plugged it in to the pump housing and the other end into an external usb socket and it worked. It may also be worth trying another SATA connection.

If you look in the Bios, are you getting an rpm reading for sys fan 3?

Link to comment
Share on other sites

hy thx for taking a time to repospond to post!!!

 

I allready tried to connect to a external USB port in the back of the comp and nothing hapened. I know USB cable must be pluged in, I ve tried but it just wont do anything. I looked in the BIOS and I have no speed readings on the fan3 (0 rpm) ...is there maybe some kind of BIOS update or maybe something else to do that might fix the problem....maybe my mobo cant handle it or something else I really dont know...any other sugestions????

Link to comment
Share on other sites

  • 3 weeks later...
 Share

×
×
  • Create New...