Jump to content
Corsair Community

CMY8GX3M2A2400C11R and Asus P5QC


MinstrelKnight
 Share

Recommended Posts

Hello everyone!

 

I have recently purchased Vengeance Pro Series — 8GB (2 x 4GB) DDR3 DRAM 2400MHz C11 Memory Kit (CMY8GX3M2A2400C11R) for my P5QC.

The version is 5.21.

 

I have cleared CMOS before installing the kit, but the problem is that the motherboard won’t post. It just spins the chassis and cpu vents.

 

I have trained installing single module but with same results.

I have without success tried setting memory options in BIOS (with the old memory in the motherboard) to:

• DDR3-1600 and memory latencies on AUTO

• DDR3-1800 and memory latencies on AUTO

• DDR3-1600 and memory latencies on 11-13-13-31

• DDR3-1800 and memory latencies on 11-13-13-31

 

Finally, I have raised the ticket to Corsair support and here is the correspondence:

Corsair.jpg

 

I must admit that I am surprised that customer service will advise you to buy a product from another company and not being able to recommend anything from their own products.

 

I would really like to stay Corsair customer, but the customer service is not helping.

 

Is there anything else I can do to resolve this?

Link to comment
Share on other sites

I have the same motherboard and recently bought XMS3 4GB DDR3 1333 C9 and it seems that only older versions work (mine is 3.19). The motherboard does not support high density modules and you have to look for low density ones. Tried different versions of XMS3 5.24 and 7.25 and they do not work since they are high density.
Link to comment
Share on other sites

Thanks for the info Kromel!

 

I read DDR3 IC Inquiry sticky thread. It seems that my vengeance kit is not working not because it is too fast as customer service stated, but because it is high density.

 

The version is 5.21 which means it has 512Mx8 ICs. Your version is 3.19 which means it has 256x8 ICs.

 

Is it safe to say that if I am able to find a version which corresponds to low density it will work on my motherboard? Even if it is a vengeance or dominator series?

Link to comment
Share on other sites

No, not at all. I was lucky enough the first time that I received from the online shop a 3.19 version that worked in my computer. One week later I tried another module of the same version, but got blue screens. Eventually, I found another module on another shop that worked flawlessly. The computer, if you have it on auto setting, automatically makes the configurations needed for RAM. At least in my case I didn't have to do a thing.
Link to comment
Share on other sites

 Share

×
×
  • Create New...