Jump to content
Corsair Community

New HX1000i fried my WD drives


PVTD
 Share

Recommended Posts

Hello all,

 

I came to the Corsair forums, as I have a pretty annoying problem and wanted to know what could be done to my situation.

 

TL;DR at the bottom of the post.

 

I recently bought an entire new PC as I sold my old PC way to expensive. (win!)

At home, I run a few rack servers with various hard drives for my media (Drone captures, family PC backups and especially work data, tons of it!)

All the parts arrived, but the PSU was taking it's time due to high demand or back order.

In the meantime of the wait, I used my Server's main PSU (Lepa something 800W).

I wanted to put one of the servers in retirement, and bought a 700D case with extra hot swap 5.25" bays.

The Lepa did a great job handling the 15 drives, but then the Corsair PSU arrived...

 

When installing the PSU, I noticed the main power cable (shot as hell tbh, not to happy about that especially since its build in a Corsair case...) was freaking hard to push into the Motherboard. Don't worry, it was correctly attached, just the last mm would not push in. I was afraid to break the motherboard, and stripped the entire PC in order to attach the main power cable on a flat surface. (again, it went in easy till about 1mm to the end. It was not plugged in reversed).

 

I rebuild the entire PC, and did my usual testing. The motherboard has 2 8pin ports for the Xeon CPU's and a 6pin at the bottom of the mobo.

Every time I plugged one in I tested the DrPower (it shows a green or red LED next to the connector to show if the power income is OK or not.)

 

Now, I am a smoker (shame on me) and have a bad sense of smell.

I did smells something weird, but could not point out where it came from, or what it was, but something did not smell fine.

 

All tests ran fine, I used all the black cables included in the box, the lepa was moved back into the server and I started to plug in all the drives again.

4x Seagate 1tb small drives (critical redundant storage in RAID5 for video editing)

4x Corsair 480gb SSDs (OS, unRAID etc)

4x WD greens 4tb (slow data storage in RAID5 for work)

1x WD green 3tb (unimportant data)

1x WD red 3tb (random crap)

1x WD purple 2tb (security camera's at home)

 

 

The new beast turned on, all drives start spinning, F16 booting up like a charm until...

All the drives were missing but the toshiba, all SSD's and Seagates.

Probable all 2.5" drives were not affected due to the 5v use and not the 12v.

 

Now, the drives spin, some make a strange searching noise that stops after the OS is loaded (on a different PC) but since they aren't usable, its the least of my concerns.

 

Now, I wasn't sure at the time why my drives all failed, I checked the Corsair link and start looked fine, but I ain't no expert in power stats.

 

Now, in my other server I still had a 1Tb WD Blue and I decided to make one last test to narrow out if it was really the PSU.

The drive worked well in the server, so I placed it into the new desktop and used the Corsair PSU. Windows booted up, the drive was spinning, but it did NOT show up in my Disk Management... This was it! The PSU is the culprit!!! Tried it in my server and same thing, not showing up.

 

After a day cursing thinking my hot swap bays were somehow broken and testing on another PC, I ran the PC back on 1 SSD (the OS) again and windows would get a BSOD on boot, not able to even see the login screen until I went back to my LEPA PSU. using, yes, the correct cables again.

 

I was not done with testing, out of idea's and mad that I lost 25Tb of Hard drives in less then a few seconds...

 

I called the store, they were pretty much out of idea's as they asked me multiple questions, Did you use Lepa Cables, no, did you connect the wrong Mobo plugs, no, did you have a power surge, no as I have a powerstrip that accepts 5Kw and has a failsafe... and so on...

 

Now, I can blame Corsair all day, but I just lost 1200€ of Hard drive equipment.

Who is going to help me for that?! The hard drives have lost their warranty not long ago, but I did not fry my drives...

 

If you think I was sucking to much power, 2x 150W CPU's, 1 RX480 and a few drives will not suck up more then 600W.

 

TL;DR

I bought a HX1000i, attached all 15 Drives (HDD, SSD) to it and lost all WD branded drives. 8 in total...

 

What should I do?!

 

Yours,

PV

Link to comment
Share on other sites

Create a support ticket on their support portal. Link is at the top of the forum.

 

Thanks for the reply.

Tho I figured as much. They send me a RMA posting form, but will they look over the damages it caused? I posted this on the forums to see if anyone can comment on that.

PV

Edited by PVTD
typo's
Link to comment
Share on other sites

Respond back to the ticket with a comment detailing what's going on. Tech support has a separate process for things like this. Do not send in the PSU yet.

 

Thanks for a somewhat more elaborate responds :)

I will await their answer, was not sure they would do that before the PSU arrived. Thx

Pv-

Link to comment
Share on other sites

 Share

×
×
  • Create New...