Jump to content
Corsair Community

xp won't run after installing corsair memory


tammie12469

Recommended Posts

I have a 3 year old gateway computer. I upgraded to xp about 1 year ago. I recently bought a corsair 512 MB memory upgrade (which is the most I can use on my computer) but windows won't start when I install the memory. My son has the exact same computer as I do, except he is running win 98, and the memory worked on his computer. Is there something I need to do for it to run on mine?
Link to comment
Share on other sites

310s or 3000?

 

If 3000, I think it's this:

 

Support for an Intel® Pentium ® 4 processor in an mPGA478 socket with a 400 or 533MHz system bus

Support for an Intel® Celeron® processor in an mPGA478 socket with a 400MHz system bus

 

Memory Two 184-pin DDR SDRAM Dual Inline Memory Module (DIMM) sockets

Support for single-sided or double-sided DIMMs (DDR333/266)

Support for up to 2 Gigabytes (GB) system memory

Note: This motherboard is designed to support DIMMs based on 512-Mbit technology for a maximum capacity of 2 GB, but this technology has not been validated (current validation up to 1.0 GB) on this board.

Link to comment
Share on other sites

  • 2 weeks later...
I don't understand why it works on my sons computer but not mine. I bought both computers at the same time, and they are exactly the same. The only difference is that I later upgraded my computer to xp while he is still running win 98 that came with the computer.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...