Jump to content
Corsair Community

Crashes/Errors with Dominator Platinum SE RAM


brighttail
 Share

Recommended Posts

Greetings,

 

I just got my Blackout 4x8 kit today and put it in my new Rampage Extreme 5 Edition 10 motherboard. I did a memOK test and it booted up into BIOS with no problems. I have set the profile to XMP and left everything at AUTO with the voltage at 1.35v.

 

All was fine for a bit but then I started getting some random crashes of programs, Mozilla and then even Windows. I loaded up my memtest program and started testing the RAM. Immediately I started getting errors. So I started my trouble shooting. I took out all the sticks but one and tested them each one at a time. Everyone came back with errors.

 

I went into BIOS and went into the DRAM timings and changed them from Auto to manual settings of 14, 16, 16, 36. I repeated the testing and still got errors. I went back into BIOS and changed the profile to manual. Same issue. I killed my overclock and cleared my CMOS. I repeated the process again and still got errors.

 

I find it unlikely that I got a bad kit. These are supposed to be top of the line, handpicked chips. I might understand getting ONE bad stick but four? Now I have another RAM kit (Corsair Dominator Platinum ROG 4x4) that I had been using for months. I popped a couple of the sticks in and did testing. I got zero errors. So I don't think it it is a DIMM slot.

 

So at this point I'm left with two possibilities. 1. The whole kit is indeed bad. 2. Because this is such a new kit, the Rampage Extreme Edition 10 MB may have issues with it and will need a BIOS fix to correct the issues.

 

So I'm wondering if anyone has tried this RAM with the Asus Edition 10 motherboard? Has Corsair tried it with this board? Has Corsair gotten any reports of issues with this board?

 

Finally am I missing anything else I can try? My BIOS is fully up to date I should note.

 

Any help would be appreciated.

 

*UPDATE* I used the WIndows 10 memory test and that too came back as "There are issues with the hardware, contact the hardware manufacturer."

 

*UPDATE 2* So I put everything back to stock and raised the RAM to 1.38v and the VCCSA to 1.2. The tests went off perfectly. I'm going to re-enable XMP and try the test again. My question is what is the upper limit of voltage that is safe for this RAM as I still have to OC my CPU after all this."

 

*Update 3* Used only 2 sticks and ran memory tests at 3200, success. Ran the other 2 also a success. Running four gives errors. I'm going to try to tinker with the voltage slightly*

 

*Update 4* Set the voltage to 1.385, changed the Tweak from Auto to Mode 1. This has allowed me all 32 gb, running at 3200 to pass through the windows 10 memory test. I'm going to try now bringing back my CPU overclock.

Edited by brighttail
Link to comment
Share on other sites

 Share

×
×
  • Create New...