Jump to content
Corsair Community

Corsair RM750i cold boot loop issue


Gonio
 Share

Recommended Posts

Hi all,

 

Am no native English so sorry for any typos or weird things in text. Running Windows 10 Pro 64 bit on a X79a gd65(8d) with a 3930k CPU with 16GB RAM.

 

Anyway I have run into a problem that is related to my new PSU: a RM750i. I already did a RMA but it's returned because all is good according to store. Yet my problem persists with this PSU.

 

I bought this PSU to replace my old one. Don't need that juice anymore + wanted something more silent and efficient. So all good, all connected, PC runs fine. First day after was no prob, but second day I had issues when I turned on PC. Nothing wrong day before, no updates bla bla or whatever.

 

What happens is that it gets in a boot loop: at first it can't start up so it hangs for a few seconds on the very first step of the mobo and then restarts. This happens 2-3 times and then it gets further in the sequence at a random step and hangs a few times. Then it's able to boot fully and all works.

 

I can shutdown after that, no problem with boot even if it's down for 2-3 hours. But the next day the cycle repeats if it has been turned of all night for like 8 hours. PSU still connected to wall btw.

 

Took me a while to trouble shoot several possible issue's and causes like run stock bios settings, drivers, updates, check connectors, nothing OCed blablabla. With googling issue no results. So far no luck, but since I also had to reset bios everytime the problem looked like a bad battery for a car when it's cold and can't start the car.

 

To solve that you change the battery. So I swapped the CMOS battery. That seemed to help. However after 3 days I had a single reboot when 'cold' and after 5 it was the old cycle again. Tried this with another: same result. So The CMOS battery gets drained somehow it looks like. However when putting my old PSU in all works fine with all 3 batteries.

 

A last thing I tried before I returned is eliminate a few things by using the PSU's together and resulted in the following: I can let everything run trough the RM750i with the cables except the 24 pin CPU connector. As soon as I use the 24 pin I get the boot issue. But as long as the one from my old PSU is connected all works and is fine.

 

So any ideas what this is and how to avoid it?

 

Can't think anything that could be the cause. All different between PSU's is that I got from 1000w to 750w, I don't have the corsair link USB cable connected and the PSU was on single rail mode. So after I had the problem again, I connected the USB cable and have also set the single rail to multirail. But that should not be a issue, so I doubt it helps tommorow.

 

Share thoughts and ideas because I am out of them besides completly returning it and ask money back.

Edited by Gonio
Link to comment
Share on other sites

 Share

×
×
  • Create New...