Jump to content
Corsair Community

CUE 2 doesn't recognize Strafe 50% of the times


PedroPCMR
 Share

Recommended Posts

  • Corsair Employees
CUE only will detect if the device enumerates correctly via USB. We do have some issues with USB 3.0 controllers (that are solved if you update the USB 3 driver itself and not use the default Windows 10 driver). Can you fill out your hardware info and also let us know what ports you're using on the board to better assist you?
Link to comment
Share on other sites

CUE only will detect if the device enumerates correctly via USB. We do have some issues with USB 3.0 controllers (that are solved if you update the USB 3 driver itself and not use the default Windows 10 driver). Can you fill out your hardware info and also let us know what ports you're using on the board to better assist you?

 

 

 

Thank you for your reply, James.

 

My Motherboard is an MSI H170M PRO-VDH and the keyboard is connected to the 2 USB 2.0 ports. http://i.imgur.com/hoCVZ3O.png

Link to comment
Share on other sites

  • Corsair Employees

Basically, some Motherboard USB settings create issues when the computer is rebooted. If there's a USB power saving setting on your BIOS, shut it off. On some this is labelled as "USB Initialization". If it is set to Partial, put it on Full.

 

If this is from sleep/suspend, it's possibly a Windows setting.

 

Go to Control Panel>Power Options>Change Plan Settings (for the selected power plan)>Change Advanced Power Settings>USB Settings>USB Selective Suspend. Make sure that setting is disabled.

Link to comment
Share on other sites

  • 4 weeks later...
Basically, some Motherboard USB settings create issues when the computer is rebooted. If there's a USB power saving setting on your BIOS, shut it off. On some this is labelled as "USB Initialization". If it is set to Partial, put it on Full.

 

If this is from sleep/suspend, it's possibly a Windows setting.

 

Go to Control Panel>Power Options>Change Plan Settings (for the selected power plan)>Change Advanced Power Settings>USB Settings>USB Selective Suspend. Make sure that setting is disabled.

 

Did it but the issue remains. This is usually from the first boot of the day. More than half the time the keyboard will not be recognized, but it will if I reboot the PC at any time during the day.

Link to comment
Share on other sites

  • Corsair Employees
Did it but the issue remains. This is usually from the first boot of the day. More than half the time the keyboard will not be recognized, but it will if I reboot the PC at any time during the day.

 

Like everyone else said, it's probably a setting that modifies USB in your BIOS. The likely issue is that the USB's don't power on with enough to boot the keyboard.

 

These are the most likely relevant options in your BIOS:

 

-USB Controller [Enabled] Enables or disables all USB controller.

-XHCI Hand-off [Enabled] Enables or disables XHCI hand-off support for the operating system without XHCI hand-off feature. This item will appear when USB Controller is enabled.

-Legacy USB Support [Enabled] Sets Legacy USB function support. [Auto] The system will automatically detect if any USB device is connected and enable the legacy USB support. [Enabled] Enable the USB support under legacy mode. [Disabled] The USB devices will be unavailable under legacy mode.

 

But I'm guessing the issue is caused by this:

 

-EuP 2013 [Disabled] Enables or disables the system power consumption according to EuP2013 regulation. [Enabled] Optimize the system power consumption according to EuP 2013 regulation. It will not support S4 & S5 wake up by USB, PCI and PCIe devices. [Disabled] Disables this function

 

Basically, your system has a default option that disables wake up by USB.

Link to comment
Share on other sites

  • 2 months later...
 Share

×
×
  • Create New...