Jump to content
Corsair Community

CUE Turning on Mouse Acceleration


saturn144

Recommended Posts

  • Corsair Employees
Found out what caused it. It seemed like it was enabled in "DEMO SCIMITAR" in one of the RGB profiles.

 

Hey Saturn,

 

Feel free to turn off the Demo devices in the Options menu. You just need to check the "Show Only Connected Devices" option. That should remove all the Demo stuff from the screen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...