Jump to content
Corsair Community

CUE 2: set default profile


GDT78
 Share

Recommended Posts

I've 3 profiles saved on my cue2 setup in advanced mode. I'm not able to set the one I want as default, each time my pc starts and cue loads it choose another one. I tried to move the profile order but no way...
Link to comment
Share on other sites

We are working on the organization of profiles, and im pushing really hard for something to mark the default profile. Cant tell you more but im sure youll like future updates.

 

@PerfectCr They do use CUE but some design choices might seem "unintuitive" because you cant see their future plan for the software or future product releases.

Link to comment
Share on other sites

  • 1 month later...
Hi, just wondering if this has been fixed yet? I'm using CUE 2.6.79 and I can't seem to be able to mark a default profile. Whenever I boot into Windows, it loads up a different profile than the one I want.

 

Yes, it should be. Did you drag your default profile to the front of the list?

Link to comment
Share on other sites

Yes, it should be. Did you drag your default profile to the front of the list?

 

Ah, so that's what you're supposed to do? I'll give it a try and report back. :)

 

edit: yep, it works. Thanks!

Edited by revoc
Link to comment
Share on other sites

I have 2.6.79 and every time I change my default to "Lighting Link" ... Click Save... and reboot my PC the default changes to something else. Every... time..... ugh.... It just started doing this it seems recently.

 

 

btw the default profile is my only profile.

 

(edit/update) So I deleted the default profile and created a new one and now it seems to be working? I guess I was just doing it wrong lol.

Edited by AGATwitch
Link to comment
Share on other sites

  • 1 month later...
After you re-order your profiles close CUE by right-clicking on the tray icon and start it again. Sometimes unless you do that it doesn't save properly the profiles order.

 

I have 3 profiles set up for my K70 RGB Rapidfire and regardless of the order I set the profiles in, whenever I exit CUE 2.0 or lock my computer or restart, it always defaults to the same profile.

 

None of the profiles are linked to specific applications, I just cannot get it to default to the profile I want.

 

*edit - I repaired the installation AND deleted the profile that it always defaulted to, and it STILL gives me the lighting settings from the deleted profile...

Edited by AlexIvo
Link to comment
Share on other sites

 Share

×
×
  • Create New...