Jump to content
Corsair Community

h100i v2 not detected


SoN9ne
 Share

Recommended Posts

Hello,

 

First let me explain some background as this may be useful.

 

I originally had installed an h115i and it worked okay for about 3 months. Yesterday the fans started running at max even though all temperatures were very low (~45 Celsius average). I never really paid too much attention as to if the h115i was listed in my device manager or Devices and Printers but I do know it was never in Corsair Link.

 

Due to the high fan issues and looking around online, including this forum, I decided to do an RMA and I will be sending the unit back shortly.

 

Since this would mean my PC would be down for a few weeks and I cannot have that (gotta work), I decided to buy a backup cooler and I went with the h100i v2. I should make note that this version connected to my case is much easier and cleaner than the h115i (had to use a plate to mount the h115i as it wouldn't align with the holes in the top of my case).

 

I installed the h100i v2 and the first thing I noticed was that my motherboard does not detect the CPU_FAN anymore (I had a fan warning and it was triggered in BIOS) I could tell it was working as the fans were spinning. I disabled the alarm then I decided to update Corsair Link to the latest version then take a peek to configure everything.

 

The issues I am now having.

  1. The fans are very loud (not at 100% as they were on the h115i but noticeably much higher than normal maybe 80%)
  2. h100i v2 is not listed anywhere in the device manager. I checked all the devices and even tried to match the hardware IDs with every USB device but no luck.
  3. CPU_FAN is not recognized by my mother board or Corsair Link
  4. h100i v2 is not listed on Corsair Link (never did with h115i either)
  5. I have no control over the LED color (never did with h115i either)
  6. I have no control over the fan speeds (never did with h115i either)

 

I found on this site, and others, that switching the USB ports and moving the fan pins could be a solution. I changed my CPU_FAN to FAN_2 and moved FAN_2 to my CPU_FAN, then I disconnected my USB for my front panel and plugged the h100i v2 into that.

 

Once I booted up I was able to see that the h100i v2 fans were running at about ~1200RPM and the fan I plugged into CPU_FAN was recognized by my mother board and showing a speed of ~300RPM. Still h100i v2 not listed in device manager or in Corsair Link. I also noticed that the h100i v2 was not glowing as my old one did. I used the USB dongle from the h115i with this one and it now glows blue (I want green). Even after replacing the USB dongle it still does not show in the device manager and it does not show in Corsair Link.

 

I have tried using multiple different versions of Corsair Link but I still never see the h100i v2 listed as a device nor do I have any control of the fans or LEDs.

 

I find it very unlikely that I have 2 defective units back to back but this is what I am feeling I have. It is obvious that the USB dongle from the h100i v2 is defective as the old one works for me.

 

I have tried the regedit recommendations I see online but I do not have the keys in the registry. I am assuming this is because Windows doesn't recognize the device as it's not located in the device manager.

 

Outside of Windows, when I first boot the PC (even after being off all night) the fans run at high speeds. The entire time I am in BIOS or on Ubuntu the fans are a constant very high speed.

 

The pump seems to be working as I have not gone over 46 degrees Celsius.

 

I am out of ideas at this point and I really cannot be sending 2 units for RMA as this would require me to buy yet another backup cooler...

 

Any help is appreciated. :biggrin:

 

SIV Details:

USB BUS: SIVUSBBus.thumb.png.52cc7a3cae114f75d27963abc2388c48.png

Linked Devices: SIVLinkedDevices.png.975ba9e4b5e8f9335b4b511bdec89090.png

Link Limits: SIVLinkLimits.png.52f413f28f334f0917031c7961699e30.png

Hardware Status: SIVHardwareStatus.thumb.png.768e96855ee7f2bdd2e52eb68a5df337.png

 

More details:

Devices and Printers: [ATTACH]26553[/ATTACH]

Device Mangager: DeviceManagerOpened.thumb.png.a974fd4478e18d0007842eb3dd618144.png

Corsair Link Home: [ATTACH]26555[/ATTACH]

DeviceManager.png.b9966b1982c191173f15f9488e33f58a.png

Edited by SoN9ne
Link to comment
Share on other sites

What cooler do you actually have? You have specified all of h100i v2 + h110i v2 + h110i. AFAIK there is no such cooler as a h110i v2.

 

What does Devices and Printers report? Post the screen shot. Doing as below may also help.

 

The SIV [uSB Bus], [Link Devices] and [Link Status] panels allow the root cause of many hardware issues to be determined and resolved. If you need help with a CL hardware issue I recommend posting these screen shots.
Link to comment
Share on other sites

Ah, sorry about that. I guess I forgot why typing... Anyways, updated first post with correct coolers.

 

Will be trying the suggestion in a few.

 

As for devices and printers, it is not listed there and I know what everything is that is listed. There is nothing unusual. Also, when attempting to add a device, it doesn't detect it still.

 

 

Devices and Printers: DevicesAndPrinters.png.5bf8531006d772fcabd7b7f003741d71.png

Device Mangager: [ATTACH]26557[/ATTACH]

Corsair Link Home: CorsairLinkHome.png.580475863906bc372bdf3108d408fa00.png

Edited by SoN9ne
Link to comment
Share on other sites

I do not have an option in the bios to disable fan control but I do have a full speed setting which I set it to, still nothing shows or detects and the fans still run high. When I connected it directly to the power supply that should have been the same result so perhaps I will do that again.
Link to comment
Share on other sites

If the H100iV2 fails to show up in Devices and Printers then no software will report it, but at the moment Windows fails to detect the H100iV2 USB device and I wonder if it has ever detected it. If you posted the SIV screens I specified I might be able to comment further.
Link to comment
Share on other sites

Just updated the first post with these details.

 

Sorry, first time using it. Took me a min to figure out the UI.

 

Could not find LINK STATUS

 

SIV Details:

USB BUS: [ATTACH]26558[/ATTACH]

Linked Devices: [ATTACH]26559[/ATTACH]

Link Limits: [ATTACH]26561[/ATTACH]

Hardware Status: [ATTACH]26560[/ATTACH]

Link to comment
Share on other sites

attachment.php?attachmentid=26559&d=1474657914

 

Windows has never detected the H100iV2.

 

Try using a mini-USB to USB-A cable and connect it to one of the read USB ports.

 

[Link Status] and a few other panels will only be available once Windows has detected the H100iV2.

 

 

It's also strange that a fan speed of zero is reported for the CPU Fan

 

attachment.php?attachmentid=26560
Edited by red-ray
Link to comment
Share on other sites

I have connected the USB cable as you suggested.

 

I still get the same readouts.

 

CPU_FAN shows readings for other fans I connect to it and it did for the h115i. It never did for the h100i v2.

 

I should note that the light is not on currently for the h100i v2 using the USB cable. I tried 3 different cables as it appeared to me I had to use the USB cable from the h115i since the one that came with the h100i v2 did not work (no light). When I used the old cable, the light came on. Using the mini USB to USB cable, the light is not on but I do see this in Device Manger: DeviceManagerOtherDevices.png.7a33fefc6401e28b5939eeee06df0be9.png

 

Devices and Printers have no change. When Adding a device, it does not find anything.

Link to comment
Share on other sites

attachment.php?attachmentid=26562&d=1474659334

 

It's a PCI device so it can't be the H100iV2 which is a USB device.

 

To know what is I would need to see the Hardware Ids within the [Details] tab the device properties. It would also be helpful to see what [PCI Bus] reports.

 

I am starting to wonder if the H100iV2 has a hardware issue and suspect you may need to RMA it.

Link to comment
Share on other sites

I decided to test another USB cable as the light wasn't on and the next one that device was gone. Very interesting...

 

 

PCI Bus: SIVPCIBus.thumb.png.9c9d9192e4913460ddeae3bfb816a9da.png

 

Yeah, that's what I am thinking too. I don't think I'll do an RMA as this entire purchase was to be a replacement while i sent back my h115i, already got the RMA for that... I will just return this to Best Buy where I bought it.

 

I think I will hook back up my h115i and try on here for troubleshooting first. Since the only issue with that was that my fans were running 100%.

 

Thanks for all your help

Link to comment
Share on other sites

Actually, my h115i is doing the same thing. Perhaps I never noticed it because the fans still worked as expected... Sending it in not for RMA but i did scratch the radiator on the last install... hopefully they won't try to play corporate games due to this.
Link to comment
Share on other sites

To know what is I would need to see the Hardware Ids within the [Details] tab the device properties. It would also be helpful to see what [PCI Bus] reports.

attachment.php?attachmentid=26563&d=1474660008

 

I need to see the Device Manager panel showing the Hardware Ids within the [Details] tab the device properties.

 

I suspect it's PCI\VEN_8086&DEV_8CA4 and if this is so then Right/Click and choose Update Driver. If no driver is found then you probably need to install the Intel chipset drivers (W7 - http://download.gigabyte.us/FileList/Driver/mb_driver_chipset_intel_9series.zip or W10 - http://download.gigabyte.us/FileList/Driver/mb_driver_chipset_intel_w10.zip).

Edited by red-ray
I suspect PCI\VEN_8086&DEV_8CA4
Link to comment
Share on other sites

 Share

×
×
  • Create New...