Jump to content
Corsair Community

Scimitar Mouse Malfunction First Use


Alllahu Akbar
 Share

Recommended Posts

I have plugged in the mouse and installed the current software CUE 2.4.66, hen i go to devices it says Malfunction on the Scimitar mouse. I have tried the older software 1.16.42 and its just the same. All windows updates are upto date and all drivers for the pc are upto date. In the logs i find this. Also this is a brand new mouse only just got it.

 

[2016-09-20T21:37:10]: Get enabled DPIs mask failed. Current storage 0. request timed out for Scimitar

[2016-09-20T21:37:10]: Cannot set enabled DPIs mask for Scimitar, because getting of enabled DPIs mask failed.

[2016-09-20T21:37:10]: Get enabled DPIs mask failed. Current storage 0.Device : Scimitar,Execution result = 0, result = 0, platform error code = 995.

[2016-09-20T21:37:11]: Set lift height failed. Current storage 0. request timed out for Scimitar

[2016-09-20T21:37:11]: Set lift height failed. Current storage 0.Device : Scimitar,Execution result = 0, result = 0, platform error code = 995.

[2016-09-20T21:37:11]: Set dpi properties failed. Current storage 0. request timed out for Scimitar

[2016-09-20T21:37:11]: Set dpi properties failed. Current storage 0.Device : Scimitar,Execution result = 0, result = 0, platform error code = 995.

[2016-09-20T21:37:11]: Cannot set enabled DPIs mask for Scimitar, because getting of enabled DPIs mask failed.

[2016-09-20T21:37:11]: Set current dpi index failed. Current storage 0. request timed out for Scimitar

[2016-09-20T21:37:11]: Set current dpi index failed. Current storage 0.Device : Scimitar,Execution result = 0, result = 0, platform error code = 995.

[2016-09-20T21:37:11]: Set OpMode failed. request timed out for Scimitar

[2016-09-20T21:37:11]: Set OpMode failed.Device : Scimitar,Execution result = 0, result = 0, platform error code = 995.

[2016-09-20T21:37:11]: Set OpMode failed. request timed out for Scimitar

[2016-09-20T21:37:11]: Set OpMode failed.Device : Scimitar,Execution result = 0, result = 0, platform error code = 995.

[2016-09-20T21:37:11]: Set OpMode failed. request timed out for Scimitar

[2016-09-20T21:37:11]: Set OpMode failed.Device : Scimitar,Execution result = 0, result = 0, platform error code = 995.

Latest log.txt

Edited by Alllahu Akbar
Link to comment
Share on other sites

Sorry have uploaded the full log now.

Dont want to have a dig at corsair but im a little disapointed now. I first got the h2100 headset and well that broke in under 12 months i then got the corsair void headset and well that was a massive disappointment, all my mates laughed at me when i got it due to the mic being crap and i sound like the pilot of a plane. The vengence ram i got 12 GB DDR4 one stick has died and now running 8GB. The scimitar has a problem Status malfunction.

Only thing thats going strong is the H100i water cooler. Im just gutted ive spent nearly 1K on corsair products and only one thing has impressed me.

Im still going to save for a mechanical keyboard corsair of course just so everything matches, maybe i will be lucky and it will be fine like the H100i. 48 Hours and no reply i cry inside :(

Edited by Alllahu Akbar
Link to comment
Share on other sites

First thing to consider is this is a user-to-user forum. While Corsair techs occasionally cruise the forum, they do not provide tech support through here 100% of the time. If you want Corsair to respond directly, hit the support link at the top of the page and file a ticket.

 

Second, is the ONLY thing you've done is change the software version?

What type of port is it plugged into now (USB 2.0, 3.0)?

Did you try a different USB port?

What do you have plugged into the other USB ports on this system?

Does device manager actually see the mouse or are there devices with a yellow circle with an exclamation point inside in device manager?

Link to comment
Share on other sites

 Share

×
×
  • Create New...