Jump to content
Corsair Community

VOID RGB USB must get out/in usb cable after start pc.


mareque
 Share

Recommended Posts

Hello everyone!

 

Before week I have bought my Corsair VOID RGB USB Headset, all is fine but every time when I start my pc, I hear music but microphone doesn´t work until I disconnect and connect usb cable or other people heard me as robot. After disconnecting/connecting everything is ok and headphones work perfect.

 

Can someone help me solved this problem?

 

Thank you:)

 

12.09.2016: I have upgrade firmware but headset still doesn´t work good...

Edited by mareque
Link to comment
Share on other sites

Im having the same problem in the game "Squad"

People hear me as an Alien unless i unplug and replug the USB connector.

Also, I cant run the newest CUE beta software.. it installs fine but CUE wont launch at all. Still using 2.3.74 as of now.

The mic seems to work fine in some programs, but not in others.

 

PS: It seems that the info mic's green LED isn't functioning either. Only the red one lights up. I've seen a couple other posts about this issue.

I'm starting to think there is a very big problem with the firmware for this headset!

Edited by Delta_11
Link to comment
Share on other sites

All my drivers are up to date and I've deleted all corsair files several times and run reg cleaners. Even deleted the files in "%Appdata%\Corsair".. No go.

The non beta and 2.3.74 drivers run with just the mentioned bugs, but the newest beta wont launch at all after a normal installation.

Edited by Delta_11
Link to comment
Share on other sites

Log Name: Application

Source: Application Error

Date: 9/25/2016 8:38:46 AM

Event ID: 1000

Task Category: (100)

Level: Error

Keywords: Classic

User: N/A

Computer: DESKTOP-5EN930F

Description:

Faulting application name: CUE.exe, version: 2.4.66.0, time stamp: 0x57bc2511

Faulting module name: Qt5Core.dll, version: 5.6.1.0, time stamp: 0x5745cdde

Exception code: 0xc0000005

Fault offset: 0x00001178

Faulting process id: 0x1464

Faulting application start time: 0x01d21742e71ff651

Faulting application path: C:\Program Files (x86)\Corsair\Corsair Utility Engine\CUE.exe

Faulting module path: C:\Program Files (x86)\Corsair\Corsair Utility Engine\Qt5Core.dll

Report Id: 6328ac3b-a9fb-4a40-aeab-6237be04b833

Faulting package full name:

Faulting package-relative application ID:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2016-09-25T15:38:46.200900900Z" />

<EventRecordID>555655</EventRecordID>

<Channel>Application</Channel>

<Computer>DESKTOP-5EN930F</Computer>

<Security />

</System>

<EventData>

<Data>CUE.exe</Data>

<Data>2.4.66.0</Data>

<Data>57bc2511</Data>

<Data>Qt5Core.dll</Data>

<Data>5.6.1.0</Data>

<Data>5745cdde</Data>

<Data>c0000005</Data>

<Data>00001178</Data>

<Data>1464</Data>

<Data>01d21742e71ff651</Data>

<Data>C:\Program Files (x86)\Corsair\Corsair Utility Engine\CUE.exe</Data>

<Data>C:\Program Files (x86)\Corsair\Corsair Utility Engine\Qt5Core.dll</Data>

<Data>6328ac3b-a9fb-4a40-aeab-6237be04b833</Data>

<Data>

</Data>

<Data>

</Data>

</EventData>

</Event>

 

Seems CUE is trying to access RAM that it shouldn't be. My computer is fine as I have checked for viruses, cleaned the registry thoroughly and ran a mem test, which passed without any problems.

Older CUE software installs and runs fine.. Just cant seem to get this newest Beta to launch.

Edited by Delta_11
Link to comment
Share on other sites

Well.. 2.5.66 seems to run properly now. But I still have to disable the MIC and re-enable it in order for it to work properly. If I don't, People hear me as a robot or heavily distorted in team chats. Also, the green LED is non functional for showing Dolby Surround status. I have to long press the volume wheel and listen for the voice prompt telling me its disabled or enabled.. Kind of annoying to press it twice while gaming just to check its status. Is there no way you guys can enable the green LED? Why is it disabled? I'm not the only one who's green LED is non functional. It flashes green when changing EQ presets so I know the LED is good.

 

I really like these headphone as they sound fantastic for the price! And the surround positioning is great! Damn near true 7.1 quality, so its worth putting up with a few bugs while they are ironed out.

Edited by Delta_11
Link to comment
Share on other sites

 Share

×
×
  • Create New...