Jump to content
Corsair Community

Problem installing CUE1 and 2


Trinich

Recommended Posts

So, quick background, I have a Scimitar, and had CUE1 installed. I've had it for a couple months now I think. My headset busted and went to pick up something and saw the Void RGB USB headset, and figured I'd give that a try. Take it out, plug it in, beeps, open CUE and it prompts me for a firmware update. Update prompts me to replug the headset, so I take it out and plug it back in. It doesn't do anything, so I hit ok. All I can hear is the beeps of when I change settings in CUE at this point. I look and windows has that ugly ! by the driver under sound devices. Come to the old trusty forums to find a solution and I see recommendations to uninstall cue and the driver, and reinstall. So at this point I figured I'd get the CUE2 and see if that helped. Go to install it after windows reboots from removing CUE1, and it completely locks the computer when it gets to "Installing driver 1/2." So, I have to force my PC to reboot and start over. I unplug the headset, same thing. I delete the files from the last install, and go back to CUE1. Same thing.

 

Now at this point, I have no idea what I'm supposed to do. I've given up on the headset, I'm not going to fight drivers all night for something that at this point should be basically plug and play. However, without CUE, the Scimitars side buttons don't function. I should have just bought another Naga.

 

Does anyone have any ideas as to how to get the installer to install the drivers without crashing after you've uninstalled CUE before? Do I have to clean out the registry? That seems like something the freakin uninstaller should have done.

Link to comment
Share on other sites

Well, I've done all that I can think of. Deleted everything I could find, removed the drivers. Nothing works. So now I have a mouse that is basically useless without some crappy software that won't install. Great. Hopefully it's still within the window of returns, because this isn't going to fly.
Link to comment
Share on other sites

Well, I've done all that I can think of. Deleted everything I could find, removed the drivers. Nothing works. So now I have a mouse that is basically useless without some crappy software that won't install. Great. Hopefully it's still within the window of returns, because this isn't going to fly.

 

You could try this from the having issues page.

 

"Unable to Update/Uninstall CUE of If CUE is Not Loading

If you are having trouble installing CUE because the previous CUE will not uninstall of if CUE is not loading try the following

 

1. Reboot your computer, Exit CUE and attempt uninstall again.

2. Try running the install file for your current software version number and click repair.

3. Try using a 3rd party uninstaller to remove CUE. I personally recommend IObit Uninstaller, it will perform a optional registery scan after uninstalling to remove anything that might of been left by CUE.

4. Delete the CUE files at the install location, and perform a manual registry sweep

WARNING THIS MAY CAUSE SERIOUS DAMAGE IF YOU DO NOT KNOW WHAT YOU ARE DOING. YOU HAVE BEEN WARNED

A. Open up Regedit. Start -> Search Regedit

B. Search,Ctrl+F, for the word "Corsair", without the "s, and delete all entries that Have either CUE or Corsair Utility Engine.

C. Hitting F3 will find next. If you have other Corsair software DO NOT delete the entries for those or there will be issues."

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...