Jump to content
Corsair Community

H100i v2 Fan Splitter/Header Help


dustinspace

Recommended Posts

I know there is another post similar to this one but it didn't have detailed info to be able to answer my questions. I just want to know where exactly I should plug in the 3 pin and 4 pin connectors on my MB. For some reason I'm getting 2 different fan speeds for both fans on the radiator and I don't know how to get them to stay at the same speed. Is there a setting I'm suppose to turn on or off in the BIOS? I'm attaching a picture of the MB for reference. I may be missing something here, this is my first PC I've built so I'm learning along the way.

 

Thanks for any and all help!

1484308965_MSIz170aKraitGaming3xMB.thumb.jpg.5e0a916e52a8b68525c5ec6fe5a8fc1b.jpg

Link to comment
Share on other sites

You gave adequate information on the subject, I just need to see things in front of me so it's hard to visualize the specifics. The Link software is confusing enough as it is. I will follow your steps for the QFan control and report back. Thanks for the help!
Link to comment
Share on other sites

Yeah I have it set to smart mode right now. I will move it to manual mode and see how that works and report back here. Thanks again

 

OK using "smart" will cause issues. It's easier to help you if you attach a screen shot of the CL4 [Home] tab so I advice you to do this.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...