Jump to content
Corsair Community

How do I remove Surface Calibration Settings from my M65 RGB? (Please help!)


BRSxIgnition

Recommended Posts

I recently updated to the open beta for CUE, and while I was setting everything up again, I ran the Surface Calibration.

 

Thing is, it glitched and had to be restarted - and even though it ran perfectly fine the second time around, my M65 RGB is almost completely unusable right now thanks to the wonky settings the calibration applied.

 

Currently the DPI for up/down movement is minuscule and the DPI for left/right movement is absolutely crazy sensitive.

 

Thing is, because this doesn't visually impact the DPI's in the settings, changes applied there have no effect, and the mouse only works properly after the CUE boots up and applies the DPI's in it.

 

Otherwise, from boot until CUE starts up, my mouse is completely wonky. (As well as anytime CUE isn't open)

 

I've tried uninstalling CUE, Drivers, Downgrading, and nothing seems to work.

 

Even now that I've gone back to the current CUE and re-calibrated it, the messed up calibration kicks in every time CUE isn't open.

 

What should I do?

Link to comment
Share on other sites

I also have the same up/down miniscule dpi, super high dpi left/right issue.

 

It happens whenever cue is not on. Like in Bios or right before cue loads. Or when cue crashes.

 

It is as if the default dpi settings are whats wrong.

 

However I have had this issue since before using the cue beta.

 

I also already did an RMA.

 

Could you share some information?

 

When you turn off cue, and you have the low Y axis high X axis dpi setting...

 

Which position is the DPI setting at and what colors? Mine starts middle position colored dark pink the x axis is set somewhere around 16000, while the Y is set to 200. Those are my best guesses.

 

If i hit the DPI down button, It turns blue, with a dpi of around 450. If i go down DPI again to the lowest setting i get 450 again.

 

If I up to the 4th dpi setting, it tests to around 6000 dpi with the same blue color as the lower 2.

Highest DPI setting is green with 800 dpi.

 

Are your settings/colors similar or different?

 

The worst part is that it defaults to the 3rd setting with the terrible x/y.

 

I have found that If i switch to one of the the lower dpi settings while cue is off, that setting persists at least until my comp restarts. This should somewhat help with anytime cue has a hicup or crashes so your pointer doesn't fly off to the side super fast.

 

What is wrong with your calibration? That is just lift off distance and I am guessing it is not related to the dpi issue.

 

We need a way to Change the Default settings stuck in the memory.

Link to comment
Share on other sites

Changing the DPI setting while CUE is off didn't help anything - it's almost as if the surface calibration acts as a % boost/limit for the set DPI, and it's currently stuck with boosting the X axis and killing the Y axis.

 

I usually keep mine on the middle setting, but as soon as I turn off CUE, the issue starts again.

 

It only stops when I start CUE and it finds the mouse.

 

Deleting the device from my computer, uninstalling CUE, swapping ports, system restores, nothing got rid of it.

 

It seems like it's a firmware issue?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...