Jump to content
Corsair Community

Interesting phenomena with AX1500i


Snosalmon

Recommended Posts

Hey guys,

After my last PSU failed (not a Corsair) I replaced it with the mighty AX1500i (today).

So I fire everything up, and things work. I can run Furmark now without the PC rebooting!

I found the fault in my system by using a spare RM750i PSU from my media PC. Running Corsair link and Furmark I was drawing 750W from the PSU (I knew it would be a stretch testing with the wee PSU) but proved it was my old PSU.

At idle I was drawing 250W. At load it was hitting 750.

 

Big mission to get the new AX1500i in with the ton of cabling I need, but got it all tidy in there.

Anyway, I fire up Corsair link now, and at idle I'm hitting 600W!!

Fire up Furmark, and again, only hitting just over 750W. As soon as I close Furmark, the PSU spikes to 1200W for 3 or 4 seconds, before settling down, to the rather high 600W idle.

 

Is there some sort of reasoning, or something I've likely to have done wrong here?

 

System appears to be running extremely stable.

 

-edit- no overclocks, BIOS set to defaults for troubleshooting purposes. CPU and graphic cards under separate water loops, temps under load are excellent. (60 minutes of furmark, hitting 40c on graphics)

Link to comment
Share on other sites

Shot in the dark but maybe corsair sensed the rm750 and set some tolerances for that psu. I'd reinstall corsair link to see if it relearns for the ax1500i.

 

I don't expect this will make any difference as CL4 could report both the RM750i + AX1500i at the same time so it must sore the information for both separately.

 

I have not actually tried that combination, just my AX760i + AX1500i.

 

I also noticed that the reported power does not add up, see http://forum.corsair.com/forums/showthread.php?p=845101.

 

When I run the AIDA64 benchmark on all my 4 x GTX 980 the power is only about 900 watts and I don't see any big peak. Once I allow for my 2 x Dell 3007 then the UPS power matches the AX1500i power.

 

attachment.php?attachmentid=26154&stc=1&d=1470867667

725301248_PowerStatus.png.748e06aff3ff84f36ff2a9e15cdbe5d6.png

Link to comment
Share on other sites

CL4 did pick up the AX1500i correctly, however the idle draw just doesn't seem correct. 600W at idle? 150W increase when pushing 2 x GTX980 ti cards with Furmark cranked at max resolution (2560x1600) with all options switched on?

Then, when I close Furmark a spike to 1200W?

 

I no longer have my wee Watt meter, however when I first built my rig when I ran it I was pulling 890W from the socket. Only change is having replaced the Enermax MaxRevo 1500 with the Corsair AX1500i.

 

I'm going to reinstall CL4 tonight, and going to see if I can track down a wattage meter.

Link to comment
Share on other sites

Reinstalled CL4, also grabbed the last version of CL3. All report the same 600W +/- at idle. Something is screwy here.

I can't see anything I've connected incorrectly - 24-pin motherboard is connected to the one and only plug, the 8-pin and additional 4-pin motherboard connectors are connected to PCIe/8-pin sockets, and I'm using 4 individual PCIe loeads, two to each graphic card.

 

The PCIe load in CL shows at 0 output when nothing is running, I only start to see the amps come up to around 13 or so per output as I crank up the graphics.

 

Also have a PCIe lead on the sound card, a couple of D5 pumps connected, ROG front panel and a 12-way fan controller.

Nothing appears to be malfunctioning. I can game, I can run Furmark for as long as I want with no glitching or rebooting.

 

I think I'm going to have to connect a wattage meter to the socket. The RM750i showed a much more accurate looking picture. I'd believe 200 or so watt at idle over 600w at idle, and ith Furmark the RM750i cranked up to max capacity, dropping sharply when I closed Furmark. Using the same USB header on the board.

 

Although I am writing this off in my head as some sort of PSU glitch or immature firmware (was really looking forward to actually playing with this stuff) I'm still feeling uneasy and will check wattage being pulled at the socket.

 

Out of interest I installed CL4 on my HTPC box running that RM750i. At idle this pulls 80W. Not bad for an I7-4790k on a ROG Maximus Ranger VII board with a GTX960 card and some SSD's and WD red drives...

 

In short, the RM750i seems to report much better/more accurate in CL. The AX1500i just doesnt want to play the game.

that, or there's some massive fault somewhere...

Link to comment
Share on other sites

For my 4 x GTX 980 I use 8 x single cables and advise 4 x single.

 

Each GTX 980Ti is 250 W and the limit for 6-pin PCIe is 225 W per cable. The motherboard may supply 75 W + 25 W, but even if it does you will be right on the limit if you use the pig-tail cables.

 

I just checked a SIV save file from a RVE and SCAP is 0 Watts so you should use 2 x single per card.

 

attachment.php?attachmentid=26161&stc=1&d=1470907328

673921603_RVESCAPiszeowatts.png.61b50ab0ec73af052966d2edd43b105f.png

Link to comment
Share on other sites

Thanks Red-Ray.

Yeah something bizarre going on. Just playing with overclocks, and pushed this to 4.2Ghz, ramped up the RAM to 2666 and finding CL is reporting almost 800W at idle now.

Fire up furmark, and theres no change. Quit out of Furmark after a minute or two and I see a spike a couple of seconds after Furmark closes.

 

Has me stuffed. Will be getting onto that watt meter asap to avoid damage to either the PC or my brain...

 

-edit- (another edit)

Have the UPS display up with PC AND monitor connected to the battery side. UPS is showing 250 or so W usage at idle. Crank up furmark and the UPS tells me I'm using almost 900W. This is much better. (Eaton 5P 1600VA unit)

Love to know why CL software is so wrong with this PSU. It appeared quite accurate with the RM750i connected to it.

Link to comment
Share on other sites

I suspect it's not the CL4 software, but suspect there may be an issue with the AX1500i hardware. With my AX1500i both SIV and CL4 report the same. Given the UPS is sensible then this is the only logical explanation.

 

How long have you had the AX1500i? I get the impression it's new and I would be inclined to RMA it anyway.

Link to comment
Share on other sites

Hmm - I'll check SIV. Haven't played with this, however a cursory look last night I couldn't spot the PSU power output.

 

SIV only supports AXi PSUs that are connected via a CL Mini, H100i or H80i :(:. If the AXi PSU is connected via the USB cable (Corsair Link AXi PSU USB Dongle) SIV will not report it.

 

From time to time I keep trying to make this work, but thus far I have not had any luck. I send a read request to the PSU, but never get a reply :sigh!:. If only Corsair would make the AXi USB protocol specification available to me ;):

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...