Jump to content
Corsair Community

1 Memtest Error!


Recommended Posts

I am having trouble with a new build.


ASUS A8V Deluxe Rev.2 (BIOS1009)

AMD 64 3200+ 90nm

Corsair TWINX1024-3200C2PT

WDRaptor SATA 74GB

Enermax EG465p-VE 431W (+12v/20A)

BFG Asylum FX5900

Winxp 2002 sp2


When i try to run windows update i get a machine_check_exception BSOD.


I ran memtest and received 1 error after 16 passes.


I thought maybe I had a bad stick of ram so i tried using 1 stick at a time and tried running windows update again. Both sticks continued to give me BSOD on windows update.


I am just curious if i have a memory problem or not.


I used the recommended timings:

DRAM clock: 200mhz

CAS: 2.5

tRCD: 3T

tRP: 3T

tRAS: 6t

DimVolt: 2.7

Link to comment
Share on other sites

At only one error I whould'nt worry. Check again if you have the same error at the same place after 16 passes. Either way your BSOD should'nt be related to a single memory error...


I ran the specific test it failed on a few times, and didnt get another error. 1 error is not necessarily the result of a bad stick of RAM? Could it be a software glitch that would caused the single error?


Kind of off topic a bit but, any ideas as to what would cause a machien_check_exception if not the RAM? It is my understanding that machine_check_exceptions are a result of hardware failure. If not the memory then what? I would like to rule out the memory as the cause if i could. Any help would be appreciated.

Link to comment
Share on other sites

  • Corsair Employees

Please put the memory modules on either slots 1&3 or 2&4; make sure that you have the

latest BIOS installed for your MB; load optimized/set up default, and set the following BIOS settings;

TwinX512 or TwinX1024-3200C2

Advanced CPU/Memory Configuration:

Memclock Mode: Limit

Memclock Value: 2:1 (DDR400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Row Precharge (tRP): 3T

2T Command Rate: Disabled

Jumper Free/Frequency Voltage Control:

AI Overclock Tuner: Manual

CPU FSB Clock: 200

DDR Voltage: 2.8 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let's make sure

it's not some other issue! I would run the test for at least 2-3 passes to

be sure!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...