Jump to content
Corsair Community

help and advise, LED kit stop working


hokai

Recommended Posts

hi all

 

i just got myself a Corsair link commander fan control and LED kit

 

installed the kit and everything work great, fan control working, LED light good

 

few day later i notice my LED light starting to Blink

 

did not take much notice of it but one morning i turn on my Computer, the LED light are off

 

i checked the cable and they all fine, try to change the color of it by the link software, but LED wont turn

 

i tested the LED strip with a external power source and LED is fine

 

 

please and advise :[pouts:

Link to comment
Share on other sites

few day later i notice my LED light starting to Blink

 

At what rate?

 

The SIV [uSB Bus], [Link Devices] and [Link Status] panels allow the root cause of many hardware issues to be determined and resolved. If you need help with a CL hardware issue I recommend posting these screen shots.

 

Given the issue [Link LEDs] as well.

 

You should also add your PC specs to your profile as this makes it easier to help your.

 

If you have W10 specify the build number as TH1, TH2 and RS1 are very different.

Link to comment
Share on other sites

At what rate?

 

 

 

Given the issue [Link LEDs] as well.

 

You should also add your PC specs to your profile as this makes it easier to help your.

 

If you have W10 specify the build number as TH1, TH2 and RS1 are very different.

 

 

 

 

 

thx for the advise red-ray,

 

PC spec added to my profile

 

the blinking only start about 3 day later blinked about 3 time a day time then 2 day later my LED is off

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...