Jump to content
Corsair Community

Is this normal? PCI-E cables missing different pins.


Black Hole Box

Recommended Posts

I know the 8-pin connectors on the PSU end are always missing a pin, but in every picture I've seen it's the last slot on the connector that's empty. I have one like that, but the other PCI-E power cable that came with my PSU is missing the second to last pin. The other cables all match. Is this normal or did I get the wrong cable? Power supply is CX750M.

 

attachment.php?attachmentid=26100&d=1470327565

20160804_111822-1.thumb.jpg.0041507a2a7c07fabbb57932c89704e2.jpg

Link to comment
Share on other sites

I know the 8-pin connectors on the PSU end are always missing a pin, but in every picture I've seen it's the last slot on the connector that's empty. I have one like that, but the other PCI-E power cable that came with my PSU is missing the second to last pin. The other cables all match. Is this normal or did I get the wrong cable? Power supply is CX750M.

 

attachment.php?attachmentid=26100&d=1470327565

 

If it fits the connection......it's normal.

Link to comment
Share on other sites

If it fits the connection......it's normal.

 

That isn't true. There is no standard for wiring in modular PSUs. It's why cable sets are often PSU-specific, even if they "fit" and why I asked the question. Please refrain from answering questions with false information if you don't know what you're talking about.

Link to comment
Share on other sites

Please refrain from answering questions with false information if you don't know what you're talking about.

 

+1, there are far too many similar posts of incorrect information.

 

My AX760i PCie cables also have that earth pin missing, but it's there in the CPU ones.

 

My OCZ PCIe cables also have a missing earth pin, but a different one.

 

Given this I suspect it's normal.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...