Jump to content
Corsair Community

H90 [CPU FAN ERROR!] [CPU OVER Temperature Error!]


thisking

Recommended Posts

The CPU Fan error usually means that the Bios can't detect a fan on the CPU_Fan header, do you have anything connected to that header? If not try connecting a fan to it.

 

That is a seriously hot cpu, I wonder if the pump block is making proper contact? Also the voltage of 1.792 is seriously high, from memory it should be in the region of 1.27V

 

I just did a bit of Googling and it seems that people were able to overclock it to 4.6 or 4.7 on 1.27V.

Link to comment
Share on other sites

I can't quite zoom in enough to read the header label for the pump 3 pin connector, but based on its position, it seems likely to be CPU_FAN. There is no speed listed for CPU fan in the BIOS and if you are getting an instant overheat error and a CPU boot error, chances are there is an electrical issue in the pump that won't allow it to run.

 

You can try switching the headers. Move the radiator fan to CPU fan and the pump lead to one of the others to see if that makes a difference. Make sure the pump header is getting a full 100% 12v signal. You also could power the pump through a molex adapter and put the fan on CPU fan. I have doubts if any of that will change the situation, but they are simple things to try. If nothing changes, you probably need to RMA or return the H90 to the vendor.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...