Jump to content
Corsair Community

Dreaded VOID USB and Discord App Problems


Recommended Posts

have lastest CUE, lastest firmware(s), still no joy with discord ...


wired VOID USB, everything works fine with the usual suspects (skype, steam, etc) ...


issue is no audio in discord - mic works, can hear discord app sounds, just no CHAT audio in discord ...


any ideas what to look for next ?

Link to comment
Share on other sites

If you dont hear other people speaking.


Check "User Settings"-> voice -> basic


Output volume (should be around mid level).

And check the outputdevice. This should be corsair void or default of you have set it as standart device (not communication device) in Windows.





Link to comment
Share on other sites

yes, been there , done that, and all combinations of default audio devices, de-install/re-install CUE, etc ...


something obscure is amiss, just seeing if anyone else ran into anything that's not on the usual-suspect/obvious/not-so-obvious list ...



you tried to use other speaker to see if it is a non headset related problem?

Link to comment
Share on other sites

  • 2 weeks later...
went another route, works great .. corsair has become too sketchy, not the only issue I have had recently with them ... low quality brand now ... thanks for your responses

Sorry dude but the problem was with your headset, Discord works fine with me and a friend. (We both have VOID 7.1 USB headsets)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...