Jump to content
Corsair Community

Major CUE issues after windows update


Recommended Posts

Hi all,

 

I just updated to the Windows 10 anniversary update and now CUE is very unresponsive. Right clicking in the tray just brings up an invisible menu, it won't unminimize from the taskbar, and profiles aren't autoswitching anymore. Was working fine pre-update, but now it seems broken. I already tried a repair with the installer and a reboot didn't help either.

 

Task manager says that CUE is 32 bit. Is there a 64 bit installer?

Link to comment
Share on other sites

  • Corsair Employees

Hi Jade,

 

Interesting, it's very possible that the anniversary Win10 update changed some things in the background which broke CUE.

 

Have you tried completely removing CUE from your PC and doing a clean installation? As far as a 64-bit installer goes, there is only the 32-bit version of CUE currently.

Link to comment
Share on other sites

I've just tried a clean install and the same issue is happening. Sometimes, CUE force closes as well. I'm unable to click anywhere in CUE without it just freezing or crashing.

 

I'm curious to know whether anyone else who's just updated windows 10 is having the same problem.

Link to comment
Share on other sites

  • Corsair Employees

Gotcha, thanks for giving it a shot. I'll try the update myself once I get to a machine I can throw the anniversary update on.

 

In the mean time, have you tried running in compatibility mode or as administrator?

Link to comment
Share on other sites

I tried to run it in windows 8 mode but it still barely runs. It's essentially acting like the app is not responding, but windows won't say as much. I also tried downgrading the version to the next newest, but that didn't make a difference either.

 

Oh, in the middle of writing this post, I ran as administrator and now it seems to be working fine again. I guess I'll need to make sure that my shortcut always has that flagged.

 

EDIT: Updated back to 1.16 through the software and the issue happened again. Had to close through task manager and rerun as admin to get it to work. I'm almost positive the issue is related to admin settings somehow.

 

If I have CUE set to boot with windows, is there a way to get it to run as admin when it starts or will I have to keep closing it out and doing it myself every time? I think my start menu shortcut knows to boot with it on now, but I'm not sure if the one that loads with windows will.

Edited by Jade Curtiss
Link to comment
Share on other sites

  • Corsair Employees

As a temporary workaround, open task manager, go to the startup tab and right click CUE in the list of startup programs.

 

Go to properties -> compatibility, then check the box to run as administrator, then apply.

 

That should make CUE startup with admin privileges when you login to Windows.

Link to comment
Share on other sites

  • Corsair Employees
Just to follow up on this thread. I did the update on one of my systems at home and CUE didn't break for me. I'll keep an eye on this thread to see if anyone else runs into issues though. Major OS updates can get hairy sometimes, so everyone's mileage may vary.
Link to comment
Share on other sites

  • 2 weeks later...
Well I'm glad no one else has had any issues. I'm guessing something just happened with my admin settings because I haven't seen the issue since I tried the fix. Maybe it has nothing to do with the update at all.

 

I have problem too. it lag and hack mouse :/ think new the windows 10 update.

 

and other tread

http://forum.corsair.com/v3/showthread.php?t=161082

Link to comment
Share on other sites

  • 1 month later...

I have been seeing a lot of use of the %localappdata%\Corsair\Logs being used but has anyone been looking in the Event Viewer for information to corroborate the errors?

 

http://forum.corsair.com/forums/showpost.php?p=872888&postcount=5

 

Here is a link to my post. It seems that Qt5Gui.dll is the faulting module in the installation folder.

 

Take a look there and report back so we can see if it's stemming from the same place.

Link to comment
Share on other sites

I am using the Anniversery Edition, forced upon me by our overlords. I have got it to work after a clean install twice now. After a few days the application will run in the background but will not work correctly. I'm about to clean install a third time to see if It will get me through a few more days. Enabling compatibility mode and running as admin has not helped.
Link to comment
Share on other sites

Windows 10 Version 1607, had not have any problem before, unexpectedly started since yesterday. I'm pretty sure that my windows updated a week ago to 1607.

 

PS. System restore solved my problem this morning but CUE2 is still unresponsive, gonna uninstall since i don't want to face same problem tomorrow morning.

Link to comment
Share on other sites

  • 6 months later...
 Share

×
×
  • Create New...