Jump to content
Corsair Community

Can't install CUE, stuck at driver installation 1/2


Recommended Posts

My daughter has just bought a Void wireless headset, and we're stuck trying to install the driver software on her PC.

 

The installer gets stuck. After half an hour we gave up. It hadn't frozen completely - it let me click the Cancel button and showed a confirmation dialog, but it didn't actually close... so I forced the system to power down and tried again. It rolled-back, but got stuck in the same place.

 

I've only got a mouse (logitech) and keyboard (razer) plugged in. I even tried yanking the plugs out for those, but made no difference.

I've also disabled the Realtek on-board audio. Also made no difference.

 

Are there any log files I can examine?

The folder (created in the default location) certainly has lots of files in it, but I haven't spotted anything useful in there.

 

Please help, otherwise I'm taking this headset back - I've already found lots of other reports of software glitches and problems, and life is too short to fight against this sort of thing, so if it's not easy to fix... well she'll swap it for a different headset :(

Link to comment
Share on other sites

I can't install CUE! That's the point!

 

I've tried the dongle and headset on my PC, which already has CUE installed (I have a K70 RGB TKL), and it all works fine. So the Void hardware is perfect.

 

We've tried all the different USB ports on the Gigabyte Z97X Game Plus mobo.... but without the drivers what difference can that make?

Link to comment
Share on other sites

I had a simliar problem with the newer versions of CUE.

 

The only way I could get it to work, was to uninstall CUE and completely remove everything this or previous setups might have created.

 

1. Installation folder

2. 'Corsair' folders in 'C:\Users\*Your Username*\AppData\Roaming' and '...\AppData\Local'

 

Then I uninstalled the Corsair devices from the windows device manager. After a restart I installed CUE without any Corsair devices connected.

 

Don't know if the setup even saved anything in Your case, which could be deleted, but maybe worth a shot to try something like this.

 

Hope this helps!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...