Jump to content
Corsair Community

SSD Full, can't access partition


pau13z
 Share

Recommended Posts

Hi all,

 

My dad decided to fill his computer with so much information that when his system downloaded some Windows update overnight it filled the small amount of the drive left to 100%.

 

The system crashed and on reboot the OS begins to load slowly before opening up recovery options. I tried using Macrium Reflect to image the drive but it ran too slowly and came up with an error on every block because it can't read them correctly because the partition is locked.

 

i then booted to Ubuntu and tried to mount the drive but I got an error saying something along the lines of:

 

"The NTFS partition is in an unsafe state. Please resume and shutdown

Windows fully (no hibernation or fast restarting), or mount the volume

read-only with the 'ro' mount option."

 

I tried mounting the drive in read only mode to no avail, and I also couldn't delete the Hibernation file.

 

Using MiniTool Partition Wizard Free I could see the partition and view the files on there, but there's no option to delete files. I deleted the Macrium Reflect partition at the end of the drive but couldn't extend the OS partition because the partition is too full to function.

 

Does anyone have any idea on how to get access to the files on the system so I can delete some to create space for the system to boot so I can backup and reload?

 

Cheers in advance,

 

Paul

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...
  • 1 month later...
 Share

×
×
  • Create New...