Jump to content
Corsair Community

Platinum Series CMX512-3500C2PT CL2 on Asus P4P800 – Memory errors


Recommended Posts

I originally purchased two Extreme Memory Speed Series 512MB 64MX64 PC-3200C2PT & had trouble getting the system to boot except at default settings & even at the defaults, I had memory errors that prevented the installation of Windows XP. Then I replaced the XMS PC3200 with the Platinum Series CMX512-3500C2PT CL2 & I am having similar issues.


The following is the verbiage of a post I made on another technical forum that includes details on the system components & what I have already tried.


Problem: - Memory errors, system fails to boot except under default settings & Windows will not install. This with 2 different sets of Corsair RAM.



  • Motherboard - Asus P4P800 Retail 800 MHz FSB
  • Processor - Intel P4 2.4C GHz 512k 800 MHz FSB – RETAIL (With retail Intel heatsink\fan)
  • RAM – Pair of 512mb Corsair Platinum Series CMX512-3500C2PT CL2 replacing the original Corsair XMS Extreme PC-3200C2PT
  • Case - Antec Solution Series Model SLK3700AMB w/ANTEC Smart Power 350W P4/AMD Power Supply ATX12V
  • Hard drive – For now, a Western Digital 40GB IDE 7200rpm 2mb cache drive for OS & apps & a 120gb IDE drive for games & storage. I will be replacing these with SATA drives eventually.



I bought most of these components new from Newegg on 07/09/03 to build a system for my son to replace his aging Athlon 1700 system. The original goal was to over-clock the 2.4 to at least 3 GHz.


I never even had a chance to over-clock as I had major problems with the memory\mobo combination immediately & on 08/26/03 I replaced the original pair of CORSAIR XMS Extreme Memory Speed Series 512MB 64MX64 PC-3200C2PT with a pair of 512mb Corsair Platinum Series CMX512-3500C2PT CL2 & STILL had problems. I got frustrated & put the system aside. I pulled it out a couple of times, did some research & played with the BIOS settings, but have had no luck.


I received the following advice & tried it;

  • Setup a min configuration with just the CPU, heatsink/fan, RAM and Video Card [Did this. For troubleshooting, I am using a 32mb PCI video card]
  • RAM VDIMM to 2.75. [i can only change the DDR Reference voltage if I set “AI Overclock Tuner” to “Manual”. If I do this, it won’t boot even with the most conservative settings]
  • Turn turbo mode to off. [Performance Mode set to “Standard”, only option other than “enabled”]
  • Memory acceleration to auto or standard. [set to “Auto”]
  • Slacken the RAM timings to 3-4-4-8 as opposed to letting it try to set by SPD. [i had CAS set to 3-4-4-8, burst length 4. It wouldn’t boot. Now this was with the “AI Over-Clock Tuner” set to manual, so perhaps I can try changing the SDRAM Timing independent of the AI Over-Clock Tuner”. By SPD Memtest-86 shows CAS at 2.5-3-3-8]
  • You should have the RAM in the blue slots (closest to CPU out of each pair of slots) [i do]
  • See if you can then post until you get the error NO OS DETECTED or similar
  • Next, install a CD-ROM drive. Run a bootable memtest86.iso CD and let it thoroughly check the Ram at these loose timings. If stable and error free, try tightening the timings to 2.5-3-3-7 and repeat. [i am running Memtest-86 now & received one error (Test 3, pass 0) at the SPD settings 2.5-3-3-8, RAM at 200 MHz (DDR 400). Memory is in Dual Channel Mode, PAT disabled].

CPU Temp is around 85 deg F


How long do I need to run Memtest-86, since I received one error almost immediately?


Is it more likely that the problem is the motherboard, or the RAM? I find it hard to believe that I have had 2 pairs of bad RAM.





Link to comment
Share on other sites

OK, update...


Well, I think I'm on the way to solving this.


I ran Memtest86 with both sticks in dual-channel mode & it failed in test 3 at the same place (534.4mb) 4 times. Then I swapped the sticks (still in the blue slots) & it errored out in the same place again. Then I pulled 1 stick & ran it again in each blue slot & got an error in test 3 at 278.1 both times, then I pulled the first stick & installed the second & it completed 3 passes without error is completing a pass in the other blue slot without error.


I think this means stick “one” is bad. I will try adjusting CAS timings with just the one, possibly good stick.


I guess I will have to RMA this RAM.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...