Jump to content
Corsair Community

pc4000 question

Recommended Posts

At the moment I'm running my pc4000pro twinx at 240fsb,the ram frequency is set to 'auto' which puts it @ 398mhz & the timings @spd r 2.5>4>4>8 ratio 5:4 in cpu-z. Its running pretty stable like that but if i set the dram freq' to "2" it changes to 480mhz & its unstable. Is this the right way to have this? coz if it stays stable i might try & creep up to 250mhz fsb... M/B > Gigabyte 8IK1100

Chipset > 875p(Canterwood)

P4 > 3.0 ghz “C” 800mhz fsb 512k @240 fsb (3.6ghz)

Corsair xms 1024 pc4000pro twinx @480mhz ? (2.5>4>4>8)

seagate120G sata hdd 8mb cache

Gigabyte ultracooler 3d gt cpu fan

Ati radeon 9600se 128mb graphics c

Antec smart blue 350 watt


Link to comment
Share on other sites

Its at 2.8 at the moment tried it at 3+ didn't help tried upping cpu volts made it worse so as it is now its running good so far with the ram frequency @ 'auto' thus making it 398 mhz that's wot is says if i manually up the ram setting to 2 the freq' changes to 480mhz and it dont like it.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...