Jump to content
Corsair Community

Corsair Void 7.1: Unrecognised after update


Blurred

Recommended Posts

I received an alert about a new firmware update available for my headset.

I tried 3 times to update it , they all failed and after that my dongle is no more recognised by the corsair utility engine.

I can't power on the headset and even after reboot or an other computer the dongle wont power on.

 

I bought my headset september 2015 and after 1 months charge led wasn't working anymore. except that until now I had no problem with the headset and he was fully recognised by the CUE.

 

Plz help me to fix it.

 

EDIT : My Void is the Black Wireless one

Link to comment
Share on other sites

After multiple try and read , I plugged in the headset with an other usb cable.

And now the headset is recognised as avnera 6302 which if I refer to this post

is the bootloader mode.

Then it mean I can force flash firmware . And Now still the same problem , CUE is no longer ( even after reinstalling it ) able to detect my device so I can't even force update.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...