Jump to content
Corsair Community

CUE Error (Windows Vista 32bit OS)


Recommended Posts


I've been getting this after CUE decided to install a newer version (which on the older version it worked correctly and had no problems with it) but as of now, when ever I try to start the program it would give the problem or not detect any devices (i.e RGB Sabre Gaming Mouse)


I was wondering if anyone could help me with this, as I know that some of the newer CUE versions have issues with Windows Vista 32bit.

Thanks for reading :)

Link to comment
Share on other sites

Check the FAQ in my signature, there a list of CUE builds you can download. Uninstall the current build and reinstall. If it doesnt let you uninstall because of some error dl the version you had before and try to uninstall or repair through the exe.


I've tried uninstalling CUE and updating multiple times, yet keep getting the same error. It started up once out of the many attempts, and couldn't detect any devices, and shortly crashed afterwards.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...