Jump to content
Corsair Community

Void not detected in CUE


Minazo

Recommended Posts

Hi, Got my VOID Wireless Yellowjacket today and was excited to get it all set up, installed CUE, and the firmware updater get to the step where it asks for you to connect the device and then stops, I've connect the device to every USB port on my computer, and it's being detected by windows but isn't being detected by CUE. I've tried some of the stuff I've seen in the stickies, but none of it was working.

 

In an attempt to fix it I seem to also have put the device in bootloader mode, which hasn't helped because now I have no clue if its on or not, its still being detected when i plug it in as an "Avnera AV6302" but the firmware update and recovery steps laid down in the sticky still get stuck at where it asks for you to connect the device using USB.

 

I've uninstalled and reinstalled CUE several times but have not tried going down a version or two to see if it would work. I'm using Windows 10, and yes I'm running the program as an admin.

Link to comment
Share on other sites

  • Corsair Employees

Hello Minazo,

 

I would advise that you call into tech support to have them go through some troubleshooting steps to see if this may be a faulty unit.

 

When you are updating the unit, please make sure that you are plugging it into an Intel USB port and not a 3rd party like asmedia

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...