Jump to content
Corsair Community

Preisunterschiede


Recommended Posts

Hallo,

 

Ich interessiere mich für eine K70 RGB Rapidfire.

Aktuell ist diese so gut wie nirgends außer auf der offiziellen Corsair Seite zu bekommen.

Dort habe ich nun etwas rumgestöbert und war erstaunt, dass das Deutsche Layout der K70 RGB Rapidfire (189,99€) um 20€ teurer ist, als das europäische Layout der K70 RGB Rapidfire (169,99€).

 

Woran liegt das?

Link to comment
Share on other sites

Danke für die Antwort, doch schau dir deinen Link mal genau an.

Nur ein Shop, der ebenfalls 189,99€ als Preis hat, hat die Tastatur lagernd und das Layout in diesem Shop ist holländisch.

Somit hat niemand die K70 Rapidfire außer Corsair selbst für 189,99€ oder weniger.

 

Den Preis von 189,99€ finde ich etwas zu hoch. Bei 169,99€ würde ich wohl sofort zuschlagen.

Link to comment
Share on other sites

Der Corsair Shop hat sogar noch wechselnde Wirkungen. So können sich die Anzeigen, anhand der Sprache differenzieren.

 

Z.B. http://www.corsair.com/en/k70-rgb-rapidfire-mechanical-gaming-keyboard-cherry-mx-speed-rgb-de

Hier ist das deutsche Layout 10$ günstiger, wie das EU Layout. Bestellbar sind aber beide; vielleicht ist es Angebot und Nachfrage nach Sprache. Hingegen könnten hier aber Zollgebühren anfallen, falls es von einem anderen Lager kommt. :eek:

 

Aber ob du irgendwo einen effektiv günstigeren Preis unter 190 Euro findest, bezweifle ich ein wenig.

Link to comment
Share on other sites

  • Corsair Employees
Innerhalb der nächsten Wochen wird sich die Verfügbarkeit wieder verbessern. Warum die EU Version mit einem günstigeren Preis angegeben wird, kann ich dir auch nicht sagen. Die DE Version trägt die UVP und ist die hierzulande gekaufte Variante. Das andere Layouts angefragt werden ist eher selten.
Link to comment
Share on other sites

Bisher bin ich ziemlich zufrieden.

Jedoch hatte ich ein paar Probleme mit der Polling Rate. Wenn ich sie auf 1ms stelle, bleiben Tasten nach mehrmaligem schnellen Drücken oft hängen.

Ich tippe also ein paar mal schnell zb auf W und lasse dann los. Die Tastatur denkt aber, dass ich W noch gedrückt halte. Das Problem tritt nur bei der schnellsten Polling Rate auf. Daher nutze ich nur die Stufe 2.

 

Des Weiteren bleibt die Tastatur öfter "hängen". Der eingebaute Regenbogeneffekt friert ein. Tasten kann ich nach wie vor drücken und werden auch erkannt. Der Treiber meldet, dass keine Tastatur angeschlossen ist. Das Problem lässt sich beheben, indem ich kurz die Polling Rate umstelle, damit die Tastatur sich neu verbindet. Es tritt auch willkürlich auf. Sowohl in Spielen, als auch im normalen Windowsbetrieb.

Link to comment
Share on other sites

Die Rapidfire ist an USB 3.0 angeschlossen.

Anfangs nur mit dem Kabel auf dem die Tastatur abgebildet ist, jedoch wurde dann der USB Port in der Tastatur nicht mit Strom versorgt und hat nichts erkannt.

Nachdem ich das zweite Kabel ebenfalls angesteckt habe (auch USB 3.0) funktioniert der USB Port an der Tastatur tadellos.

Link to comment
Share on other sites

Das zweite Kabel ist nur benötigt, damit der Anschluss an der Tastatur funktioniert. Das Kabel hier ist aber USB 2.0 und somit läuft dort auch nur USB 2.0 und kein USB 3.0.

 

Die Rapidfire funktioniert ebenfalls mit USB 2.0 und benötigt im Gegensatz zu den anderen RGB Modellen ohne Rapidfire (und Lux?) nicht das zweite Kabel, um genügend Strom zu erhalten.

 

Bei USB 3.0 kann es Abweichungen vom "Standard" geben, weil eben dieser nicht vollständig standardisiert ist. Versuch deine Rapidfire mal an USB 2.0 und mit 1ms, ob sie da immer noch funktioniert. Ebenfalls wegen dem Regenbogen.

 

Gruss

Link to comment
Share on other sites

Ja es gab ein Firmware-Update, welches ich auch durchgeführt habe.

Beim Update gab es auch öfter Probleme, weil sich der Ladebalken nicht mehr bewegt hat. hab es aber dann irgendwie hinbekommen.

Link to comment
Share on other sites

Ich würde dir anraten, für USB Peripherie auf USB 2.0 zu setzen. Mir ist bewusst, dass dies in der heutigen Zeit als eher "wofür?!"-verstörend wirken kann. Aufgrund der Tatsache, dass USB 3.0 keinen strikten Standard besitzt wie USB 2.0, kann es daher mitunter zu Problemen kommen.

 

Um es noch genau festzuhalten:

  • Du kannst den Switch nicht auf 1ms geschaltet lassen
  • das Update der K70 RGB Rapidfire kann problematisch verlaufen

 

Ich würde mir allfällig Gedanken darüber machen, ob du noch ein Slotblech mit zwei USB 2.0 herumfliegen hast. Diese wurden früher oftmals noch zu Mainboards beigelegt oder liegen als Überbleibsel in Kramkisten herum:

http://geizhals.de/delock-usb-2-0-slotblech-71000-a1346599.html

Link to comment
Share on other sites

Ich geb a) USB 3.0 und b) dem automatischen Treiberupdate von Windows 10 die Schuld.

 

Nächste Schwierigkeit, existiert das Problem an allen USB 3.0?

 

Du hast nämlich zweierlei:

Chipset:

   Up to 4 USB 3.0/2.0 ports (2 ports on the back panel, 2 ports available through the internal USB header)
   * In Windows XP, the Intel USB 3.0 ports can support up to USB 2.0 transfer speed.
   Up to 6 USB 2.0/1.1 ports (available through the internal USB headers)

VIA VL800 chip:

   Up to 4 USB 3.0/2.0 ports on the back panel
   * Due to a Windows 7 limitation, please connect your USB device(s) to the Intel controlled USB port(s) (located below the RJ-45 LAN port) before the VIA USB 3.0 controller driver is installed.

 

Beim VIA ist zu 99% ein Windows Treiber aktiv. Zwei sind Intel, vier sind VIA. Ich vermute, die links von den Video-Ausgängen sind Intel und die anderen sind VIA. Was passiert bei den Intel USBs?

 

Ich geb dir trotzdem den guten Rat, die 3 Euro zu investieren, und dir noch ein zwei USB 2.0 an deinen Rechner zu schnallen.

Link to comment
Share on other sites

Phal du scheinst ja deutlich mehr über mein Mainboard zu wissen als ich :D

Wie kann ich die denn Unterscheiden? Welche von meinen Sind denn die Intel und welche die VIA?

 

Ja klar wäre es auch eine Möglichkeit so ein Teil einzubauen. Davor schrecke ich auch nicht zurück, doch als Student muss ich jeden Euro eben zweimal umdrehen :D

Link to comment
Share on other sites

Entweder steht es im Handbuch oder man könnte es allfällig via Gerätemanager erkennen, aber das dürfte gerade schwer sein. Irgendwo gab es eine Übersichtsmanager für USB, bei dem man die angeschlossenen Geräte einsehen konnte. Mir fällt gerade nur nicht mehr ein, welche das waren.

 

Die Front USB sind Intel und hinten denke ich, dass es die beiden sind, die getrennt zu den vier USB 3.0 Ports sind.

Link to comment
Share on other sites

  • Corsair Employees

Ich hab mal ein wenig gesucht. Meinst du USBView direkt von MS? Man muss aber Windows SDK dafür installieren, bzw. habe ich keinen einfachen Weg gefunden um nur das Tool zu verwenden.

 

Eine andere Möglichkeit wäre AIDA64. Dies sollte unter Geräte -> USB-Geräte auch die Controller anzeigen und die entsprechend daran angeschlossenen Geräte.

Link to comment
Share on other sites

  • 1 month later...

So, nun ist einige Zeit vergangen und nach verschiedenen Lösungsansätzen, habe ich mich dazu entschieden ein USB 2.0 Slotblech einzubauen. Dies ist jetzt ein paar Tage her.

Was soll ich sagen, die Probleme sind weg.

Die Beleuchtung der Tastatur bleibt nicht mehr hängen und die 1000Hz Rate kreiert keine Doppelten Anschläge mehr, bzw gibt nicht mehr vor, dass eine Taste gedrückt bleibt.

 

Die 4€ waren gut investiert und der Einbau für mich kein Problem.

Danke für die Hilfe :)

Link to comment
Share on other sites

  • Corsair Employees
Vielen herzlichen Dank für das Feedback. Das sind doch super Neuigkeiten. USB ist tatsächlich empfindlicher als man denkt. Habe es vor ein paar Tagen auch mal wieder bemerkt. USB3.0 am Mainboard direkt erzeugt Verbindungsabbrüche mit einem Kartenleser, wobei Front-USB anstandslos funktioniert...
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...