Jump to content
Corsair Community

mobo only recognizing half my RAM


Recommended Posts

Just bought a new AMD64 setup with a MSI K8T Neo2 FIR mobo and a package 1Gig (512x2) Corsair VS51MB400 Memory. Well everything is pretty smooth, but when I got windows installed, I noticed it was only reading 512MB of Ram. I swapped the memory around in the slots (some it doesn't like to boot in) but no matter how, it only reads 512 instead of 1gig. So I started running one stick at a time, and each stick is only being recognized as 256 instead of 512. Whats going on here? Any ideas anyone? Thanks.
Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the modules installed on either slots 1&2 or 3&4; also make sure that you have the latest BIOS installed on your MB, load optimed/set up default and set the following BIOS settings;

DRAM Configuration :

Max Memclock: Limit or 200

1T/2T Memory Timing : 2T

CAS# latency (Tlc): 2.5

RAS# to CAS# delay (Trcd): 3

Min RAS# active time (Tras): 8

Row precharge Time (Trp): 3

High Performance Mode : Manual

Aggressive timing : DISABLED

Dynamic Overclocking: DISABLED

Spread Spectrum : Enabled

HT Frequency : 5x

Cool’n’Quiet: Enable

Adjust CPU Rotation: Startup

Adjust CPU FSB Frequency: 200

Adjust AGP Frequency: 66

Adjust CPU VID 1.500v

CPU Voltage: By CPU VID

Memory Voltage : 2.7

AGP Voltage: 1.50V *1.6V if you have 9200 or 9600 ATI or 5200 or 5700 Nvidia card.

All other settings should be left to MB default settings.

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I had an identical problem when I built my new machine. MSI K8T neo2 board (MS6702E V1.0, bios V 3.0) recognized a 512M stick of Corsair 3200C2 as 256M with default settings. In DRAM configuration, I set bank interleave to disabled, and that fixed it. Tonight I updated bios to V3.2 and it works with bank interleave set to auto as well. Also scores about 20 Mb/sec higher on Sandra 2005 memory bandwidth test.


Hope this helps.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...