Jump to content
Corsair Community

Voyager Air 2 / Web access unavailable


noonio

Recommended Posts

Hello everyone,

 

I'm failing to access to the Voyager Air 2 by the web interface on any laptop that I have.

 

And I do not know what to do now.

 

I have repaired the drive already by direct connection to a laptop.

Hasn't made much difference...

 

How can I check that the web server is up & running ?

 

Configuration:

  • Voyager Air 2 has been set a protection password with the apps on my iPhone
  • Voyager Air 2 is connected to the Wifi shared by all devices
  • I can access with iPhone or Android connected to this Wifi with the dedicated apps.

==> therefore connection seems to be fine

 

The IP assigned the Voyager Air 2 is visible through this app, but :

  • I cannot ping it (no ICMP service on voyager air??).
  • I cannot access it with this IP entered in any web browser of any laptop that is connected to the same Wifi mentioned above.

 

It has worked only one time, but never after... which is very sad.

Link to comment
Share on other sites

Have you tried connecting a device to the Voyager Air's wireless network then accessing the web page via the default gateway/IP address from that device?

 

e.g. Connect the iPhone to the Voyager Air network, then checking the IP address under Router, put that into Safari and see whether the page loads.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...