Jump to content
Corsair Community

[M65 RGB] Issue with remapping


was JLP

Recommended Posts

A few days ago my remappings on my mouse stopped working. I had mouse button 5 (top side button) mapped to left ctrl and mouse button 4 (bottom side button) mapped to left shift. I already tried remapping the buttons again with no response at all. I tried to making macros for the buttons but they wouldn't register. I thought the buttons may be physically damaged but when I set the buttons to their default mappings, forwards and backwards, they work fine I tried to remap them to do other things, such as other keypresses, other functions but there was no response when I had mappings apart from the default settings for the side buttons. I am running CUE v1.16.42 and I have forced a firmware update through the software.

 

Any help or advice as to how to fix this would be greatly appreciated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...