Jump to content
Corsair Community

Having issues with corsair 1GB memory & BIOSTAR K8NHA PRO Mobo!


Recommended Posts



The following is the brand of memory I have installed on my PC. It's a

" Corsair 1GB DDR400 200MHZ CAS: 2.5-3-3-8, SINGLE CHANNEL (64 BIT)." The model # is: "VS1GBKIT400" it's running with a Athlon64 3200+ 2.2 Ghz Chip. I haven't done anything to the settings for CPU or Memory in my BIOS, & no Overclocking either, everything is defualt settings for CPU & memory.


My mobo model is "K8NHA PRO" it only has 2 memory DIMM slots & can support up to 2GB, according to the manual & website.


I ran the memory utility test called "MemTest86 v3.2" As you may know, this utility runs 9 total tests (test #1 - #9) on each pass.


I ran it 3 times ( 3 passes) & in each test during test #5, I received errors with both memory sticks in it.


When I ran tests on each stick individually, I received no errors. Only get errors when both sticks are both inside.


In the 1st test pass it displayed 146 errors during test #5. On the 2nd test pass, it displayed 34 errors during test#5, the 3rd test pass it displayed 58 errors on test#5.


Any suggestions? Is it a defect, compatibility issue?

I know a few people with the same mobo as mine who have Kingston 1gb memory & their systems run without any errors or problems.


I emailed my Mobo tech support (they only offer email tech support) & they said it might be the Corsair memory as they have had complaints about this memory brand with Athlon 64 chips.


Thanks in advance.

Link to comment
Share on other sites

  • Corsair Employees
If memtest86 found no problems or errors on the memory, by testing the modules individually; then I will suggest you to look at other hardware/peripherals installed on your system. I do not think the problem is coming from the memory modules!
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...