Jump to content
Corsair Community

H110i GT pump speed stuck in performance mode


Merkath

Recommended Posts

Hello!

 

I'm having a weird problem with my H110i GT.

After doing some overclocking, the pump speed of my AIO got stuck in performance mode. That is, the pump speed is set around 2760rpm no matter which setting I use.

 

To fix the problem, so far I have tried:

-Going back to default clocks.

-Reinstalling Corsair Link

-Unplugging the usb header of the H110i and plugging it back in using another header

-Turning off all fan control on the motherboard

-unplugging power from the pump, plugging it back in

 

I've sort of learned to live with the whirring noise that the pump makes in performance mode, but I'd rather have it operate quietly. Currently I can hear the pump over the fans quite clearly.

Any tips on how to turn the pump rpm back down? Could the pump be faulty or about to break?

 

My current setup has an i7 2600k cpu and Asus P67 Sabertooth motherboard. Temps are fine, around 70 degrees celsius when running IntelBurnTest.

Link to comment
Share on other sites

Have you tried a different version of the LINK software? Does it change anything?

 

I tried three different versions of Link 4 and two different versions of Link 3. Nothing changed, pump rpm still around 2760.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...