Jump to content
Corsair Community

Corsair void wireless audio just cuts out couldnt reconnect


Zallibik

Recommended Posts

So I was playing elite dangerous for around 2- 3 hours absolutely no problem until all of a sudden the void jus cuts out no sound, 92%battery, still connected everything supposedly working just no sound, restarted computer still no luck... I have done that many firmware flashes / updates tbh im getting pretty sick of it. the software and firmware is so badly damaged for this product I simply could not recommend for anyone to buy it.

 

I will be returning mine for the second time in 3 days, this time it will not be for an exchange but for my money back.

 

just incase anyone else has similar problems...

 

I updated intel chipset drivers

I updated motherboard USB drivers

I disabled driver signature signing

 

then reinstalled all drivers and firmware... none of this prevented the problem.

 

the software / hardware is simply damaged... tried 2 separate headsets both with same result.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...